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Prefacio

Hace  una  decena  de  años  tomé  por  primera  vez  contacto  con  el  sistema  operativo  LINUX y
rápidamente pude ver sus beneficios. Sin embargo la sensación de soledad no deja de invadirnos en
ciertas circunstancias, que en mi caso fueron rápidamente disipadas gracias a la ayuda de mi hijo
que ya se había convertido en usuario autodidacta de este sistema. Sin duda una gran tranquilidad
para  el  usuaria  es  saber  que tras  la  puerta  hay alguien dispuesto  a  ayudarnos y solucionar  los
problemas. No mucho más tarde me di cuenta que en el mundo hay miles o millones de usuarios
con la misma filosofía.
Transitando el  mundo de las  ciencias  biomédicas,  me he encontrado muchos  usuarios  de  otros
sistemas operativos y otras aplicaciones,  que se daban cuenta de las ventajas  del  sistema, pero
presentaban el mismo temor que había sufrido en mis comienzos. Así, podría decir que surgió la
idea de esta  obra,  con el  objetivo de que este  libro se convierta en una puerta para el  usuario
iniciado, seguro que si golpea en ella tendrá una ayuda o al menos toda la intención de hacerla. La
idea de esta obra es también convertir al usuario principiante en experto, de manera que cada uno se
transforme en una ayuda, en un punto de referencia para nuevos usuarios. 
Es abundante la información sobre Linux, sus aplicaciones y propuestas de soluciones a problemas
que se plantean en la red. Sin embargo, no abundan las propuestas que permitan guiar desde el
inicio al interesado, mostrando los pasos necesarios para poner en marcha la computadora con el
nuevo sistema operativo. Este libro, que consideramos tomo 1, aporta lo mínimo indispensable para
poder comenzar a trabajar, un breve detalle de sus aplicaciones y accesorios más comunes y las
mínimas tareas para poder administrar los archivos. 
La obra se halla dividida en clases en lugar de capítulos, dado que la misma es el  material de
referencia del curso “Linux para las ciencias biomédicas. De principiante  a experto”, dictado por el
departamento de docencia del Centro Universitario de Estudios Medioambientales de la Facultad de
Ciencias Médicas de la Universidad Nacional de Rosario. A su vez cada clase está asistida con un
vídeo  al  que  se  puede  acceder  directamente  desde  el  texto  a  través  de  un  link  y  dispone  de
ejercitación de autoevaluación, también accesible para el alumno.
Los autores esperamos que este libro se transforme en esa ayuda permanente que necesitamos los
usuarios  de  cualquier  sistema  operativo  y  que  cada  nuevo  usuario  se  multiplique  en  otros
principiantes.

Alfredo Rigalli
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Aclaraciones sobre el uso de esta obra

Aclaraciones sobre el uso de esta obra

La obra está dividida en Clases.

Cada clase cuenta con un texto que se encuentra desarrollado de manera dinámica en un vídeo que
hallará en el capítulo: VÍDEOS Y AUTOEVALUACIONES

También hallará una autoevaluación, a la que puede acceder y responde, que hallará en el capítulo:
VIDEOS Y AUTOEVALUACIONES. La misma incluye conceptos de la clase y al enviarla podrá
consultar su puntuación y así reconocer los puntos que pudieran haber quedado fuera del completo
entendimiento. Se recomienda su realización luego del estudio de la clase correspondiente.
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Clase 1

Clase 1

Writer

Writer es un procesador de texto que permite prácticamente cualquier trabajo de edición de texto,
pudiendo incorporar objetos, imágenes, archivos de la misma suite y de otras aplicaciones. Permite
desde escribir una simple página hasta la edición completa de un libro con todos sus accesorios. La
interfaz se muestra en la Figura 1

El  manejo  puede hacerse  a  través  de iconos en su panel  de control  o  bien a  través  de  menús
desplegables.

En este módulo desarrollaremos en profundidad el uso de este procesador. 

Partes de la ventana

Describiremos una ventana típica de Writer, pero la misma puede variar de un usuario a otro, ya que
las mismas son configurable, Figura 2. Como todas las ventanas de las aplicaciones de libreOffice,
Writer tiene:

1- una barra de título en la que figura el nombre de archivo y la aplicación en uso, además de los
botones de maximizar, minimizar y cerrar a la derecha y un menú desplegable para las mismas
tareas a la izquierda de esta barra. 

2- una barra de menú, desde donde se pueden ejecutar numerosas tareas durante el trabajo
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3- una barra de herramientas que incluye las tareas más comunes y al igual que las barras anteriores
puede ser configurado a comodidad del usuario, tema que veremos más adelante.

4- barras de desplazamiento horizontal y vertical. Pueden aparecer también reglas, según estén o no
configurados

5- una barra de estado que indica varios aspectos del documento en uso. 

Continuaremos con el desarrollo del menú de aplicaciones y con la barra de herramientas.

Apertura de un nuevo documento

Abrir un nuevo documento en Writer lo puede realizar de dos maneras, como todas las acciones: a
través de la barra de herramientas o bien a través de la barra de menú. A través del ícono de la barra
de herramientas, tiene un ícono que permite abrir todas las aplicaciones de LibreOffice, Figura 3. Al
ejecutar  esta  acción  se  abre  un  documento  nuevo,  y  se  pueden  mantener  abiertos  numerosos
documentos de Writer, los cuales estarán visibles en la barra de tarea
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El mismo resultado tendremos a través de la barra de menú, Figura 4.

Como podemos ver también en el menú New, también tenemos la opción de abrir Templates, que
son documentos  con  un formato  preestablecido  y  que  nos  permitirá  ahorrar  mucho  tiempo  de
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trabajo.  Cuando abrimos un documento nuevo, éste queda sin nombre específico y Writer le asigna
“untitled” seguido de un número. Si no lo renombra así se guardará. Se recomienda asignarle un
nombre con “Save as”, que veremos inmediatamente. 

Abrir un documento existente

Cuando se ha creado un documento de Writer, éste se hallará en algún directorio dentro o fuera de
nuestra computadora. Para abrirlo como siempre tenemos dos caminos. Si utilizamos el ícono 

tenemos dos opciones. Si hacemos click sobre el icono, se abrirá una ventana con las diferentes
carpetas, por las cuales navegaremos hasta hallar el archivo. Si hace click sobre la flecha del icono
se desplegarán los documentos abiertos y editados últimamente. 
Otra alternativa para abrir un documento es a través de la barra de menú, con la opción Open, que
nos desplegará la ventana de directorios,  donde navegando con el  mouse hallaremos el  archivo
deseado. Como podrá ver a la derecha de la tarea Open, puede hallar un comando de teclas que hace
lo mismo que hacer click sobre la palabra Open. En este caso es Control + O. Como veremos más
adelante estos comandos de teclas pueden ser modificados y creados, permitiendo ahorro de tiempo
y facilidad de trabajo, Figura 5. 

Figura 5

La barra de menú también nos da la posibilidad de abrir documentos editados recientemente, lo que
puede hacerse a través de la opción Recent Documents,  Figura 5. En síntesis, el icono descripto
engloba las tareas: Open y Open Documents

Guardar un documento de Writer

Se dispone de diferentes opciones según la necesidad. 

Guardar archivo nuevo

El icono

permite guardar un documento por primera vez, asignándole un nombre. Para ello hacemos click en
la flecha de la derecha y hallaremos Save As, que nos abrirá una ventana de directorios donde
podremos seleccionar la carpeta deseada y asignarle el nombre el archivo. Esta tarea es equivalente
a  desplegar  el  menú  File  y  elegir  la  opción  Save  As,  que  como se  puede  ver  también  puede
ejecutarse con comando de teclas Crtl + Shift + S, Figura 6
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Figura 6
Al guardar un documento por primera vez, Writer elige la extensión .odt, por defecto, pero usted
puede  seleccionar  otras  opciones,  desplegando  la  lista  que  se  halla  debajo  de  la  ventana  de
directorios y archivos, Figura 7.

Figura 7

Una opción no siempre necesaria es el guardado con contraseña. Esta opción puede ser necesaria
para documentos que deben tener cierta privacidad. En la ventana que se activa al oprimir Save As,
hallará  una  casilla  con  el  texto  Save  with  password,  haciendo  click  en  ella  se  guardará  el
documento, pero primero solicitará la contraseña y su confirmación, Figura 8. 
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Figura 8
Debe ser cuidadoso en este aspecto, ya que la pérdida de la contraseña puede implicar la pérdida de
la información contenida en el archivo.

Guardar un documento existente

Cuando  el  documento  ya  ha  sido  guardado,  se  utiliza  el  mismo  ícono,  pero  haciendo  click
directamente sobre el ícono. Este ícono nos muestra una estrella verde, indica que hemos editado el
documento pero no hemos guardado los cambios. Si no está dicha estrella es porque el documento
ha sido guardado. 

 estado del icono que indica que los cambios ya han sido guardados.

 estado del ícono que indica que los último cambios no han sido guardados. 
La misma tarea podemos ejecutar del el menú File, haciendo click en Save, Figura 6. 

Como veremos más adelante la tarea de guardar un documento, podremos programarla para que se
ejecute  automáticamente  a  intervalos  de  tiempo  deseado.  Esto  garantiza  que  no  perdamos
demasiada información ante un problema de funcionamiento de la computadora o sus softwares.

Guardar como Template

En algunas situaciones hemos creado una documento que nos servirá en otras situaciones, como ser
papeles membretados, cartas, etc. Llamamos a estos documentos Templates. Podemos hacer esta
tarea desde el icono, desplegando el menú con la flecha de la derecha y elegimos Save as Template.
Desde la barra de menú, desplegamos File y luego Save As. Nos dirigimos a la lista que nos permite
elegir el tipo de archivo y allí hallaremos, text Document Template, que guardará el archivo con la
extensión .ott
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Se abrirá una ventana que nos pedirá un nombre del template, donde lo queremos guardar dentro de
la carpeta Templates y si deseamos o no establecer a este template como template por defecto,
Figura 9.

Figura 9

Si deseamos guardar como Template un determinado documento, también podemos hacerlo desde la
barra de Menú, dirigiéndonos al item Template y elegir Save as Template, Figura 10.

Figura 10

Guardar diferentes versiones de un documento

Es habitual  que al  trabajar  se  guarden diversas  copias  de un mismo documento,  habitualmente
numeradas o identificadas por fecha. Esta práctica se ejecuta habitualmente con el objetivo de poder
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dar marcha atrás en la edición de documentos, volviendo a versiones anteriores. Writer dispone de
una  herramienta  que  permite  hacer  esto  sin  la  necesidad  de  crear  diferentes  documentos.  Para
lograrlo debe dirigirse a Versions… dentro del menú File. En esta opción se abrirá una ventana que
le permitirá guardar una versión del documento y seguir trabajando, con la certeza que los cambios
no afectarán aquella versión guardada.  También tiene la opción de que Writer automáticamente
guarde una versión al cerrar,  de manera que en la nueva edición tendremos ya guardada la versión
anterior

Figura 11
Cuando se ingresa a Versions… en un documento con versiones se verán las versiones guardadas
con anterioridad, Figura 12.
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Alli dispone de algunas opciones:
Open: permite abrir la versión guardada.

Show: muestra algunos detalles de versión
Compare, permite comparar los cambios entre la versión abierta y la que está resaltada. En el caso
de la  Figura 12 , se compara la versión abierta con la guardada el 10/04/2020 11:32. Al oprimir
Compare se abrira una ventana que mostrará con + y – los agregados y eliminados en la versión
abierta con respecto a la del 10/04/2020 a las 11:32

Guardar todo

Writer tiene la posibilidad de guardar todos los archivos abiertos en un dado momento. Para ello de
la barra de menú en Edit elegimos Save all. 

Exportar archivos

La  exportación  de  archivos  es  una  forma  especial  de  guardado.  Recordemos  que  exportar  un
archivo, es crear uno con una extensión tal que parte de la información podría luego no recuperarse
a la hora de abrirse. Si bien no parece una opción de valor, en ciertos casos si lo es. El principal
ejemplo  es  el  de  los  archivos  .pdf.  Estos  archivos  guardan  en  forma  visible  todo  lo  que  el
archivo .odt tenía, pero si se lo intenta reconvertir a .odt, seguramente perderá información o no lo
podrá hacer.

Writer da la posibilidad de exportar archivos de texto, desde el formato convencional .odt a varios
formados:  pdf,   epub,  html,  jpg,  png.  El  más  utilizado  es  el  formato  .pdf  (portable  document
format),  caracterizado  por  no  poder  ser  modificado  con  facilidad  y  conservar  las  propiedades
visuales de un documento. 
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Para exportar en formato .pdf puede hacerlo desde el ícono de la barra de herramientas

Así generará automáticamente un archivo con el mismo nombre pero extensión .pdf, en la carpeta
en que se encuentra trabajando y donde se halla el archivo .odt.
Si lo hace desde la barra de menú, en File y Export, tiene la posibilidad de utilizar otro nombre para
el archivo, elegir alguna de las extensiones mencionadas anteriormente y seleccionar una carpeta de
destino.

Si  lo  hace  desde  Export  As,  podrá  elegir  Export  as  pdf,  donde  podrá  modificar  algunas
características del archivo, Figura 13. Si elige Export directly as pdf, es equivalente a utilizar Export
y seleccionar pdf, o utilizar el ícono.

Figura 13

Enviar documentos por correo electrónico

Si bien se puede enviar  un documento por  email  ingresando desde el  administrador  de correo,
Writer da la opción de enviar directamente el documento en diferentes formatos desde Writer. Para
ello desde la barra de menú ingrese a File y de allí a Send, desplegará varias opciones, Figura 14. La
opción más común es Send as pdf, pero podrá experimentar con otras de ser necesario
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Figura 14

Uso de impresora

En la barra de menú, File contiene tres instrucciones: Print preview, Print y Print Settings .

Print  preview,  nos  permite  ver  el  documento  con  el  formato  que  obtendremos  del  proceso  de
impresión. Si bien lo que vemos al trabajar en Writer, es lo que obtendremos al imprimir, no deja de
ser una buena herramienta. Podemos observar de a una página, dos o prácticamente la cantidad de
páginas  que  deseamos.  Tiene  inclusive  un  formato  libro,  que  veremos  su  utilidad  en  clases
posteriores.  
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Print Settings no da la posibilidad de hacer cambios de configuración de la impresora, aunque lo
recomendable es hacerlo desde el menú de aplicaciones. Al oprimir Print se nos abrirá una ventana
que nos permite hacer cambios de configuración y propiedades, para lo cual disponemos de los
botones  Options  ….  y  Properties.  Si  tuvieramos  más  de  una  impresora  instalada,  podremos
seleccionarla a través del listado que se despliga en Name, 

Figura 16

Lo mismo podremos hacer si oprimimos Print, se desplegará una ventana donde podemos elegir la
impresora, modificar las opciones de impresión, así como las propiedades de la impresión. 
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Figura 17

Las acciones de impresión y prevista de impresión pueden realizarse también desde la barra de
herramientas con los íconos:

siendo el de la izquierda equivalente Print y el de la derecha a Print Settings.

Propiedades del documento

Las propiedades del documento se pueden observar utilizando Properties, dentro de File en la barra
de menú. Esto desplegará una ventana con varias pestañas

Pestaña General

Nos muestra datos del documento, como ubicación, tamaño, fecha de creación y modificación y
algunos  detalles  curiosos,  como  el  tiempo  total  de  edición  y  la  cantidad  de  veces  que  se  ha
ingresado para edición, Figura 18. 

Pestaña Description

Habitualmente  está  vacía  y  allí  se  pueden  colocar  datos  referidos  al  archivo,  como  un  titulo,
resumen y palabras claves.
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Pestaña Statistics

Nos proporciona siempre útiles estadísticas sobre el número del líneas, de palabras, y caracteres
entre otros, Figura 19.
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Ayudas en Writer

Además de las ayudas que pueda hallar por búsqueda directa a través de un buscador de intenet,
puede utilizar las ayudas de LibreOffice. Para esto en la barra de menú haga click en Help y luego
en  LibreOffice  Help.  Allí  hallará  ayudas  para  cada  uno  y  todos  los  ítems  de  LibreOffice.  Se
encontrará con una pantalla, como muestra la Figura 20.
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También puede  descargar  completos  manuales  de  todas  las  aplicaciones  de  LibreOffice  y  para
diferentes  versiones,  haciendo  click  en  Users  Guide  puede  descargar  libros  de  las  diferentes
aplicaciones de la suite LibreOffice, muchos de ellos en formato .pdf u .odt.

Apertura de más de una ventana con un documento

A menudo es cómodo tener un mismo documento en dos partes de él  para sincronizar algunos
contenidos o recordar formatos o temas tratados. Esto lo puede hacer haciendo click en Windows de
la barra de menú y elegir New Windows, esto le abrirá otra ventana del mismo documento. La
modificación que haga en uno de ellos está presente en la otra ventana

24

Figura 20



Clase 2

Clase 2

En  la  clase  anterior  vimos  comandos  relacionados  con  el  manejo  de  archivos.   En  esta  clase
veremos algunos aspectos relacionados  a edición de diferentes objetos de Writer. En primer lugar
nos centraremos en la opción Edit de la barra de menú de Writer. Todos los comandos que hallamos
en edit también los podemos hallar en la barra de herramientas en forma de ícono. Si bien algunos
puede no hallarlos en su versión, esta barra es configurable, agregando o quitando herramientas,
como veremos en clases posteriores. 

Deshacer - Undo

Esta acción conocida por todos permite deshacer una acción para volver a la situación anterior. La
opción que hallamos dentro de la barra de menú no es muy práctica, aunque hace lo mismo que las
otras opciones.

Por defecto, en general en todos los softwares similares a Writer, deshacer se puede ejecutar con
una  combinación  de  teclas:  Ctrl  +  z.  Si  mantenemos  oprimida  la  tecla  Control,  cada  vez  que
oprimimos z, se retrocede un paso en la edición del texto que estamos realizando.
Otra opción muy práctica es a través del icono que tiene a su vez un menú desplegable en el que
podemos  elegir  las  acciones  a  deshacer,  con  solo  marcarlas,  Figura  21.  Oprimiendo  la  flecha
amarilla se deshace de una acción por cada click. Marcando y arrastrando en el menú se resalta en
azul y al soltar el botón izquierdo del mouse se pueden deshacer muchas acciones simultáneamente

Figura 21

Redo o restablecer

Redo permite restablecer acciones que determinaron la eliminación de partes de nuestra edición. Se
puede realizar de la misma manera que Undo desde la barra de menú o bien desde la barra de tareas,
oprimiendo la flecha verde que se halla junto a la flecha amarilla de Undo. Tambíen tiene un menú
desplegable que permite selección múltiple.

Figura 22

Cut - Cortar

La opción cut del menú Edit, permite cortar algún objeto del texto en edición: párrafo, figura, tabla,
etc. La opción está deshabilitada por defecto y se activa cuando se marca un objeto a ser cortado.

25



Clase 2

Así, marcamos un párrafo por ejemplo haciendo click con el mouse y arrastramos manteniendo el
botón izquierdo apretado, el párrafo quedará resaltado, por defecto en azul. Luego nos dirigimos al
menú y oprimimos Cut. Así, el párrafo pasará al portapapeles.
La misma acción la podemos hacer luego de haber marcado con el comando de techas Ctrl + x.

Existe una opción en la barra de herramientas con el característico icono  .

También se puede ejecutar la acción, marcando el texto a cortar, luego oprimir botón derecho del
mouse y se desplegará un menú que permite elegir Cut, con los mismos efectos que las opciones
anteriores.

Copy - Copiar

La opción Copy del menú Edit, permite copiar un objeto del material en edición (texto, tabla, etc).
Se debe marcar primero el objeto y luego dirigirse al menu y oprimir Copy. Al ejecutar la opción,
copiamos el objeto marcado en el portapapeles, pero a su vez lo dejamos en el lugar que copiamos.
Se puede realizar la misma acción con el comando de teclas Ctrl + c, o bien utilizando el ícono de la

barra de herramientas:                                                  
La herramienta copy está siempre inactiva, salvo que se marque algo. También se puede ejecutar la
acción Copy, marcando el texto a cortar, luego oprimir botón derecho del mouse y se desplegará un
menú que permite elegir Copy, con los mismos efectos que las opciones anteriores.

Paste - pegar

La tarea paste permite insertar en el documento algún objeto que hemos copiado o cortado, con las
tareas  explicadas  anteriormente  y  que  se  hallan  en  el  portapapeles.  También  se  pueden  tener
elementos en el portapapeles que han sido generados por ejemplo con Screenshot que hemos visto
en clases anteriores.
Pegar  como casi  todas  las  tareas  puede hacerse desde la  barra  de menú en Edit.  Una vez que
depositamos un elemento en el portapapeles, nos dirigimos al sitio de documento donde deseamos
depositar el elemento almacenado, y dejamos el cursor del mouse en la posición deseada, haciendo
click con el botón izquierdo. Luego nos dirigimos a Edit  y hacemos click en Paste. Así, se insertará
en el sitio deseado el elemento que estaba en el portapapeles.

La misma tarea puede realizarse con el comando de teclas Ctrl + v

A su vez, la tarea puede realizarse de la barra de herramientas con el uso del ícono 
El  pegado de  un texto  o imagen que tengamos en el  portapapeles  puede hacerse colocando el
puntero del mouse en lugar elegido, oprimir  oprimir botón derecho del mouse y se desplegará un
menú que permite elegir Paste.

Paste Unformatted Text

Esta herramienta es muy útil en casos que copiamos textos de otros documentos, los que pueden
tener formatos muy diferentes al documento que estamos trabajando. Esta tarea elimina el formato
origina y pega conduce el formato del texto que estamos trabajando. El mecanismo es igual que
Paste, salvo que en la barra de menú, elegimos Paste Unformatted Text. 
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También  se  puede  realizar  desde  la  barra  de  herramientas  utilizando  el  icono  de  Paste,  pero
desplegando la el menú con la flecha de la derecha, Figura 23.

Figura 23

A continuación veremos que esta misma tarea se puede realizar con la herramienta Paste Special.

Paste Special

Esta herramienta permite pegar los textos copiados al portapapeles. Cuando hemos seleccionado un
texto  y  copiado  al  portapapeles,  al  desear  incorporarlo  en  otro  documento  puede  traer
complicaciones por su diferente formato.  Podemos anticipar esos pequeños problemas eligiendo
algún formato especial. Al hacer click en Edit Paste Special se despliega un menú (Figura 24) que
nos permite pegar el texto con diferentes formatos, inclusive sin formato, como vimos en el ítem
anterior.

Figura 24

También podemos hacer el pegado especial desde el icono de Pegar, desplegando el menú de la
derecha, Figura 23.  La combinación de teclas Ctrl + Shift + V, que deplegará la misma ventana.
El pegado especial puede ejecutarse también oprimiendo el botón derecho del mouse con el puntero
en el lugar deseado y se desplegará el menú que ya hemos visto para otras herramientas.

                              

Select All

Esta herramienta permite seleccionar todo el documento. No es en realidad de mucha utilidad, por
lo que en general no la hallará en la barra de herramientas. Se puede realizar la tarea desde la barra
de menú, Edit y Select All o bien con combinación de teclas: Crtl + a. Como veremos más adelante
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estas  combinaciones  de  teclas  pueden  modificarse  para  que  resulten  más  intuitivas  o  inclusive
eliminarse.

Select Mode

Cuando deseamos seleccionar una parte del texto de nuestro documento, colocamos el puntero del
mouse al inicio y arrastramos el puntero hasta el final del texto a seleccionar. En esta acción nos
queda resaltado, por defecto en azul, el texto seleccionado. Luego podemos ejecutar Cut, Copy, etc.
La herramienta Select Mode  permite elegir el método de selección utilizando el mouse, existiendo
dos opciones: standard y Block Area. La elección del modo lo hace desde la barra de menú, en Edit
y Select Mode. Si elige selección standard la selección se hace siguiendo líneas del texto (Figura
25)

Figura 25

En cambio si elige Block Area, se hace siguiendo líneas y columnas (Figura 26)

Figura 26

Otras formas de selección muy útiles especialmente para aquellos acostumbrados a mucho trabajo
desde teclado son algunas combinaciones de teclas, que detallamos a continuación.  Colocando el
puntero del mouse en una posición dada de un párrafo:
Shift + tecla Home o inicio, seleccionará desde la posición del puntero, hasta el inicio de la línea.

Shift + tecla End o fin, seleccionará desde la posición del puntero, hasta el fin de la línea.
Shift + tecla Page up o Re Pag, selecciona desde la posición del mouse, una página hacia arriba

Shift + techa Page Down o Av Pag, selecciona desde la posición del mous, una página hacia abajo. 

Un modo a veces interesante de selección es ir marcando palabras o párrafos y mantener apretada la
tecla Ctrl. Si luego ejecuta Copy, solo se copiarán esas partes, Figura 27. Puede ser útil por ejemplo
a la hora de seleccionar palabras claves de un texto
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Find

Esta herramienta es de gran utilidad, especialmente en grandes documentos. Como el nombre lo
dice permite buscar un texto en particular, pero disponemos de varias opciones. La herramienta la
desplegamos desde Edit y luego Find. También la podemos desplegar con la combinación de teclas:
Crtl + F
Se desplegará una barra de herramientas, que puede hallar sobre o bajo el documento en edición.

Figura 28

El modo más sencillo es escribir la palabra o texto a buscar en la caja de texto de la izquierda y
luego oprimir las flechas arriba o abajo, según deseemos buscar hacia arriba o hacia abajo en el
texto en edición. A su vez, nos irán quedando acumuladas las palabras buscadas, las que podremos
volver a elegir desplegando la lista con la flecha de la derecha del listado. Si la palabra es hallada,
Writer se dirigirá a la posición y la marcará resaltada en color, por defecto con fondo azul.
Puede  oprimir  Find  All,  en  lugar  de  las  flechas  de  búsqueda.  Al  ejecutar  esta  tarea,  Writer
seleccionará la expresión en todo el texto y dejará todos los hallazgos resaltados.

Si deja marcada la casilla Match Case, buscará la palabra respetando mayúsculas. Por ejemplo, si en
el texto a buscar usted colocó Proteína, Writer buscará Proteína, pero no proteína.

El  ícono  ,  tanto  en  la  barra  de  buscar,  como  también  puede  hallarlo  en  la  barra  de
herramienta por defecto, permite buscar un texto y reemplazarlo por otro. En el cuadro de diálogo
que se despliega colocamos la palabra a buscar y la palabra a utilizar como reemplazo, Figura 29.
Disponemos allí de la opción de ir buscando cada palabra y reemplazarla o bien hacer el reemplazo
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en todas las palabras que aparezca. Es recomendable utilizar el botón Find, para hallar la palabra,
analizar el contexto en que se halla y si es reemplazable oprimir Replace. Luego oprimimos Find
Next o Find Previous y buscará la palabra hacia adelante o hacia atrás en el texto.

Figura 29

Track  Changes

Esta herramienta es muy útil, pero tiene sus inconvenientes en el manejo y debe ser utilizada con
extremo cuidado. Si se utilizan estas herramientas los cambios quedarán guardados en el documento
y si otra persona accede al archivo podrá ver los cambios introducidos y toda nuestra edición. Sea
cuidadoso con el uso de la misma, a pesar de la utilidad. Se ejecuta desde Track Changes en la barra
de menú, ítem Edit

Record - Show - Manage

Esta opción por defecto se halla deshabilitada. Si se habilita, se guardan los cambios realizados en
el documento. Los cambios se verán si la opción Show se halla habilitada. La edición introducida en
el documento se verá en otro color, tachado si algún texto se ha eliminado y sin tachar con los
agregados.

Entonces,  si  tenemos  marcada  la  casilla  Record,  los  cambios  se  irán  guardando.  Si  tenemos
clickeada la opción Show, iremos viendo los cambios, que podremos ocultar si desclickeamos esa
casilla. Importante que tenga en cuenta que se siguen guardando los cambios.
Si tenemos clickeada a su vez la opción Manage, tendremos un listado de los cambios introducidos.
Los mismos aparecerán a la izquierda con una x , si la acción fue una eliminación de texto y con +,
si hemos realizado un agregado. 
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Es una buena opción, mientras editamos un documento, activar la opción Record y Manage, de esta
manera veremos lo que estaba en el documento y lo que agregamos. Antes de cerrar el documento
podemos recorrer la ventana Manage, haciendo click en cada opción y aceptarla o rechazarla. De
esta manera el cambio se guardará y la próxima vez que habramos el documento ya no estarán. 

Compare Document

Esta opción es útil para cuando desea comparar dos versiones de un dado documento, cunado no
utilizamos las opciones anteriores: Record - View - Manage. Ponemos un ejemplo. Supongamos
que hemos creado un documento al que llamamos documento1.odt, hacemos todos los cambios que
consideramos necesario y lo guardamos entre nuestros archivos. Enviamos este documento a un
colega  que  comparte  nuestro  trabajo,  el  que  introducirá  modificaciones.  Como  no  estamos
trabajando con la opción Record, los cambios introducidos por el colega no podremos verlos con la
opción View. Entonces podemos utilizar esta opción Compare Document. Hay que ser cuidadoso
con estas herramientas, porque mal usadas pueden llevar a pérdida de trabajo.
Se sugiere la siguiente opción de trabajo.

1- Abra el documento enviado por el colega, en nuestro ejemplo lo llamamos documento2.odt
2- Ejecute Edit > Track Changes > Compare Document. Se abrirá una ventana  que nos permite
seleccionar  el  documento  para  comparar.  En  este  caso  abrimos  el  documento1.odt   y
automáticamente  se  abrirá  la  ventana  manage,  que  nos  mostrará  con  los  símbolos  indicados
anteriormente (x eliminación, + agregados) si el colega agrego o quitó partes del texto. Podremos y
aceptando o rechazando estos cambios, Figura 30. 

3-  Una  vez  finalizado  con  el  listado  de  la  ventana  Manage,  y  convencido  que  los  cambios
introducidos por el colega son correctos y aceptados, grabe el archivo del colega (documento2.odt),
sobre el suyo (documento1.odt). 

Writer  entonces  vemos  que  propone  diversas  formas  de  llevar  un  control  de  los  cambios  del
documento e ir aceptándolos o no.
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1- Utilizando Versions, del menú Files
2- Herramientas Record -Show - Manage del menú Edit > Track Changes

3- Compare Document
Se  recomienda  inclinarse  por  un  mecanismo  y  no  utilizar  todos  o  un  mezcla  de  ellos.  Estos
mecanismos son muy útiles especialmente cuando se hace un trabajo de varios autores sobre un
documento, pero es indispensables que todos sepan muy bien qué y cómo hacerlo.

Las herramientas de Track Changes puede ejecutarse también desde la barra de herramientas. Al
hacer click en el ícono correspondiente 

se abrirá una barra de tareas con las herramientas ya discutidas a partir de la barra de menú Edit.

      

Comments

Esta herramienta es interesante para la edición de nuestros documentos y mucho más cuando se
realiza trabajo con otros editores del archivo. Veremos primero como insertar un comentario y luego
como realizar edición sobre ellos. 

Insertar comentario

Se puede realizar  desde  la  barra  de menú:  Insert  >  Comment.  Al  hacer  click en  Comment,  se
insertará un comentario en el texto en el sitio en que se hallaba el puntero del mouse, Figura 33. 

Esta misma tarea puede realizarse desde la barra de herramientas con el ícono: 

En el cuadro de texto podremos agregar el comentario deseado y quedará grabado quién lo realzó o
y la fecha. Por defecto el comentario llevará el usuario: Unknown Author, seguido de la fecha y
hora.
Si desea que sus comentarios lleven su nombre, debe incluir su nombre en LibreOffice. Para esto
diríjase a Tools > Options. Se abrirá un cuadro de diálogo (Figura 31) en que podrá introducir sus
datos. 
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Una vez aceptados los datos personales,  cuando introduzca un comentario, lo hará con su nombre,
además los comentarios de cada autor tendrá un color característico, Figura 32.

33

Figura 31

Figura 32



Clase 2

Edición de un comentario

Además en el comentario veremos abajo una flecha que nos permite desplegar un menú con varias
opciones: responder al comentario, eliminar todos los comentarios o solo los del autor y dar formato
al comentario en lo referente a tipo de letra, tamaño, etc. Figura 33

                             

Las misma opciones que puedo ejecutar desde el propio comentario, pueden hacerse desde la barra
de menú: Edit > Comment, salvo que desde este sitio no es posible cambiar el formato del cuadro
de comentario. 
El cambio de formato a través de barra de menú, debe hacerse accediendo a la opción Format >
Comment. 

Sin duda es más útil directamente desde el cuadro de comentario, donde están todas las opciones.

Ver comentarios

Si un documento tiene comentarios,  éstos pueden hacerse visibles o no. Para ello utilizamos la
opción Comments de View de la barra de menú. Si el texto no tiene comentarios esta opción estará
deshabilitada. 

Imprimir comentarios

Si deseamos imprimir el archivo ya sea en papel o como pdf, y deseamos ver los comentarios,
debemos ir a la barra de menú > Printer Settings y allí elegir Options. Se abrirá una ventana donde
podemos  seleccionar  que se impriman los  comentarios,  Figura 34.  Podremos elegir  allí  que se
imprima solo el documento (None), solo los comentarios (Comments only), que se impriman al
final de la página (End of page) o en los márgenes del documento (In margins)
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Esta acción también la podemos ejecutar directamente desde File > Print. Al elegir esta acción, se
despliega  el  cuadro  de  impresión,  Figura  35.  Allí  podemos  seleccionar  la  opción  elegida  para
imprimir comentarios, que coincide con lo explicado para Printer Settings.
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Figura 35  

 Cuando se elige la opción Place at end of document o Place at end of page, es conveniente insertar
numeración de líneas del documento, ya que los comentarios estarán ordenados por página y línea.
Para insertar número de líneas se debe activar desde la barra de Menú: Tools > Line Numbering,
que desplegará un cuadro donde debemos clickear la opción Show numbering, Figura 36. Además
el cuadro nos permite formatear algunos aspecto de esta numeración. Volveremos sobre este tema
más adelante en el curso.
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Figura 36

Edit mode

Esta opción es poco utilizada, pero es conveniente utilizarla especialmente cuando se trabaja con un
archivo de alguna de las aplicaciones de la suite LibreOffice y no se debe modificar el mismo. Es
común que abramos algún archivo solo para lectura, sin ánimo de edición y que inconscientemente
hayamos modificado algo. Si tuviéramos activado Track Changes > Record, podríamos verificarlo.
Pero en caso de no haberlo hecho, no tendremos alternativas y grabar el archivo podría representar
pérdida de información. 

Modos de visualización

Página de edición

Por defecto la pantalla de edición de Writer, es el modo normal. Pero puede seleccionarse el modo
Web. Ambas opciones están accesibles desde la barra de menú: View: Normal o Web

Barra de herramientas

Si bien disponemos de varias opciones para visualizar las barras de herramientas, las más comunes
y cómodas son la establecido por defecto (Default)  y lateral (Sidebar). Para modificar la forma de
visualizar la barra de herramientas, abra Toolbar Layout del menú View y allí  puede elegir  las
opciones menciodas. La opción Sidebar (Figura 37) si bien ocupa una parte de la pantalla, tiene un
buen ordenamiento de las herramientas y resulta más cómodo que la presentación normal.
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Barras de herramientas

Si se desea hacer visible alguna barra de herramientas que por defecto no se halla visible, se puede
hacer desde la  barra  de menú con View > Tool bars.  Se desplegará un menú donde las  barras
visibles tiene un tilde. Si queremos dejar visible una barra, solo debemos hacer click en la casilla de
la barra en cuestión, Figura 38.

Figura 38

Reglas

Podemos habilitar reglas laterales y superiores. Para ello desde la barra de menú utilizamos View >
Rulers. Allí tendremos dos opciones: Rulers, que coloca visible una regla superior y Vertical rulers,
que solo coloca la regla vertical.  La regla está graduada por defecto en centímetros, pero puede
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modificarse. Para cambiar las unidades de las reglas debe utilizar de la barra de menú: Tools >
Options. Se abrirá un cuadro, allí elija Writer > General (Figura 39), y allí dispondrá deferentes
unidades de medición.

Figura 39

También puede cambiar la unidad de las reglas, colocando el puntero del mouse sobre la regla y
oprimir botón derecho del mouse

Scrollbars

Las barras de desplazamiento horizontal y vertical son muy útiles para moverse rápidamente en un
documento. Para visualizar las barras utilice de la barra de menú: View > Scrollbars

Boundaries

Se refiere a los límites para cada objeto.  Text boundaries si se halla activado marca el  área de
edición que queda delimitada por cuatro ángulos en los vértices de la página y además delimita la
zona de figuras donde no es posible escribir, Figura 40.
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Images and Charts

Permite mantener visible o no la imagen. Si se deja no visible igualmente se respeta el espacio en el
documento.  Para activar o inactivar la visibilidad de figuras en la barra de menú ejecute View >
Images and Charts.
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Clase 3

En las clases anteriores vimos comandos relacionados con el manejo de archivos y la edición de
algunos  aspectos  de  los  archivos.   En  esta  clase  veremos  algunos  aspectos  relacionados   a  la
observación de la interfaz gráfica y de los archivos de Writer. 

Grid - Grilla

La  grilla  es  una  ayuda  que  se  puede  incluir  en  los  documentos,  especialmente  cuando  deban
ubicarse objetos como tablas, figuras, etc. 

En general la grilla no está disponible como un icono por defecto de la barra de herramientas, pero
puede accederse fácilmente desde el menú de herramientas. Para ello, se debe dirigira al menú de
herramientas: View y hacer click en Grid. Se desplegará un menú en el que debe elegir Display
Grid, Figura 41. 

Figura 41

De esta manera tendremos una grilla que se observará en el fondo del documento como líneas de
punto horizontales y verticales.  
Puede ocurrir que la grilla no esté lo suficientemente nítida a la magnificación que está utilizando.
Podemos hacer algunos cambios. Por defecto la grilla está configurada en color gris, que dificulta
su visualización. El cambio de color puede ser una ayuda. Para cambiarlo nos debemos dirigir a la
barra de menú: Tools > Options >LibreOffice > Application options

se desplegará una ventana, Figura 42, donde en primer lugar tenemos a Grid, y podremos asinarle
un color más visible.
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Aun con el cambio de color puede ser dificultoso, por lo que podremos cambiar la resolución. Para
ello utilizamos de la barra de menu: Tools > Options > LibreOffice Write > Grid. Se abrirá una
ventan en la que podemos hacer tenemos algunos cambios que nos beneficiarán,  Figura 43. Si ya
hemos colocado la Grilla visible allí nos aparecerá clickeada. 

En resolución podemos hacer cambios. El valor que figura es la separación que existe entre las
líneas  de la  grilla.  Podemos fijar  difernte  separación para las  líneas horizontales  y verticales o
sincronizarlas de manera que sean la misma .  Lo que ayudará a la visualización es el cambio en
Subdivision.  Este  item indica la cantidad de espacios en que se divide cada cuadrícula  y estas
divisiones quedan represntadas  por  puntos.  Si  aumentamos el  número,  estarmos aumentando la
cantidad de puntos y así su visualización. Tambien favorece la visualización trabajar a un aumento
menor. Para verficar esto mantenga apretado la tecla Ctrl y gire la rueda del mouse, verá que al
achicar el documento la grilla se hace más visible.
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Figura 43
Dentro de View > Grid and HelpLines tenemos la opción HelpLines While Moving, Figura 41. Si
esta opción está marcada, será de mucha utilidad al reubicar imágenes y otros objetos. Al hacer
click con el botón izquierdo sobre un objeto y manteniendo apretado el botón intentamos moverlo,
si la opción está marcada, nos mostrará 4 líneas que se extienden hasta la regla y será de ayuda al
momento de ubicar de manera precisa un objeto, Figura 44.
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Figura  44.  Figura  superior  opción   HelpLines  While  Moving  sin  marcar.
Figura inferior con la opción  HelpLines While Moving marcada

Si se agrega desde View> Grid and Helplines> Snap to grid, las imagenes se fijarán a la grilla, a
cada una de las divisiones horizontales y verticales que divide cada cuadrícula de la grilla. Con esa
opción marcada los  objetos no tendrán una distribución libre,  pero permite  una ubicación muy
precisa de los mismos.

Hide white space

Esta opción puede ser útil en algunas situaciones que tenemos que realizar algun arreglo o edición
en  el  final  y  el  principio  de  las  páginas.  Por  defecto,  veremos  las  páginas  de  un  documento
separados por un espacio, Figura 45.
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Figura 45. La imagen muestra un espacio entre páginas

Podemos eliminar este espacio haciendo click en la opción mencionada. En tal caso tendremos la
presentación 

Figura 46. La imagen muestra a las págians en forma continua
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Styles

En la barra de herramientas podemos hallar en View > Styles, que nos presentará una barra con
diferentes estilos para  párrafos, carácter, marcos, páginas, listas y tablas. Las ventajas de elegir
estilos es que luego podemos modificar el estilo y todo aquello que tenga un estilo en particular se
ajustará al cambio. A modo de ejemplo vemos un texto, en que tenemos varios títulos para los que
hemos elegido un estilo, que el Heading 3, Figura 60

Si quisiéramos modificar algún aspecto de ese estilo solo tenemos que posicionar el mouse sobre la
lista de estilos, y en este caso Headings 3, hacer click con el botón derecho y elegir edit y fijar los
formatos  deseados,  para la  cual  tenemos diferentes  aspectos  como tipo  de  letra,  indentaciones,
alineado, etc,  Figura 48. Luego oprimimos aplicar y aceptar  y todo el documento se  modificará,
sin necesidad de ir recorriendo texto por text
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El manejo de estilos, puede ser trabajoso en un principio, pero el tiempo invertido en aprender y
acostumbrase será recuperado en poco tiempo. Es una herramienta invaluable e indispensable en
documentos de muchas hojas como podría ser un libro, en que recorrer todo el documento puede
llevar muchos días. En esas situaciones si no utilizamos estilos, puede ocurrir que comencemos
colocando algún formato y que al  día  siguiente sigamos con otro.  Definir  los estilos desde un
principio es clave para el trabajo organizado. 

Gallery

Writer dispone de una galería de objetos gráficos ordenados por temas, se activan desde la barra de
menú View>Gallery. Desplegará un listado a la derecha en forma ordenada por temas. Solo tenemos
que hacer click sobre el objeto deseado y arrastrarlo al área de escritura. En la figura se muestra la
inclusión de un símbolo de agua, Figura 49.
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Figura 49

Una  interesante  y  útil  ventaja  de  Gallery  es  que  podemos  crear  nuestras  propias  galerias  de
imaǵenes. Para ello elegimos la opción New Theme....  de la ventana galeria. Se desplegará una
ventana con dos pestañas: General y Files. En general podremos asignale un nombre y en Files,
haremos la selección. Prácticamente cualquier tipo de imagen puede ser incorporada. Si usted ha
creado imágenes referido a algún tema, debe recordar la extensión de las mismas para buscarlas
(por ejemplo .jpg, .bmp, .png, etc). En la pestaña Files seleccione el tipo de imágen y oprima Find
Files, Figura 50. La herramienta en uso buscará todas las imágenes con esa extensión, marque la o
las que desea incorporar y oprima add. Así tendrá un item dentro de la galería con sus propias
imagenes.
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Figura 50

Navigator - Navegador

El navegador es una de las herramientas más poderosas para la edición de grandes documentos. Esta
herramienta permite tener una visión completa del documento, su títulos, sus estilos y sobre todo la
ubicación relativa de los mismos. Es de gran utilidad a la hora de reordenamiento de párrafos,
secciones  y  capítulos,  así  como de  niveles  de  títulos.  Al  activar  de  la  barra  de  menú View >
Navigator tendremos una pequeña ventana sobre el document, Figura 51

Figura 51
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El  navegador nos permite en primer lugar ir recorriendo el documento hacia arriba o hacia abajo,
siguiendo un tipo de objeto del documento: títulos, figuras, etc. Para ello desplegamos la ventana
indicada arriba izquierda por una brújula y allí seleccionamos el objeto a seguir. Nos veremos a
través de ellos con las flechas arriba o abajo. 
Otra gran aplicación es la avanzar o retroceder niveles de índices. En la Figura 51, el título "video"

se encuentra en el nivel de título Headings 2. Con solo oprimir el botón hacia la derecha ( )
pasará al nivel 3, como podemos ver en la Figura 52, donde notamos el cambio de estilo

Figura 52

Otra  gran  aplicación  es  el  movimiento  de  partes  de  un  documento.  Si  tenemos  el  documento
organizados con estilos, incorporando niveles de títulos, al mover el titulo desde el navegador, éste
se mueve con todo el texto que se halla asociado. Esto se logra marcando el titulo en el navegador y

utilizamos los botones ( ), para desplazarlo hacia arriba o hacia abajo. El vídeo será de más
utilidad para manejar esta poderosa herramienta. 

Vistas del documento

Podemos  ver  el  documento  de  diferente  manera.  Desde  la  barra  de  menú  Edit  >  Full  Screen
podemos eliminar barras de herramientas, estado y menú. Puede ser útil,  pero no es utilizado a
menudo. La siguiente opción View>Zoom, tiene varias opciones como página completa, ancho de
página  y  diferentes  porcentajes.  Eligiendo  Zoom se  despliega  una  ventana  donde  tenemos  las
opciones disponibles, Figura 53. 
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Figura 53

Campos

Los campos son objetos de un documento que tienen diferente información sobre el documento u
otros documentos. 

Insertar un campo

Para insertar un campo desde la barra de menú nos dirigimos a Insert>Field. Allí hallaremos los
campos más comunes, pero podemos acceder a muchos más con More Fields

Figura 54

Veremos el ejemplo con Date. Para insertar una fecha en el documento, activamos Insert > Field >
Date. Se incorporará en el sitio donde se halla el cursor del mouse, la fecha. Si hacemos doble click
sobre ella se desplegará una ventana que nos permitirá elegir el formato y algunos otros detalles
como ser una fecha fija o una fecha que se actualice cada vez que abramos el documento, Figura 55
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Figura 55

Insertar otros campos

La cantidad de campos a insertar es muy variada así como útil. Al desplegar Insert > Field > More
Fields, tendremos una ventana que nos presenta varias opciones,Figura 56. 
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Figura 56

Como podemos ver en la  Figura 56, tenemos 6 pestañas: document, Cross references, functions,
DocInformation,  Variables  y  Data  Base.  De  gran  importancia  es  la  inserción  de  campos  de
referencias cruzadas (Cross references), esto permite insertar campos que vinculan diferentes partes
del documento, útil para navegar en el documento y asignar referencias. Por ejemplo en este texto,
usted hallará el nombre de figuras. Si hace click sobre el nombre de la figura lo llevará a la figura
mencionada. Es esta una ventaja, pero más grande la ventaja es que si usted incorporara una nueva
figura, todos los números y referencias se actualizarán automáticamente.

Actualización de campos

Los campos tienen valores que pueden cambiar con la edición del documento, es importante que la
opción esté activada, de manera que no queden los campos con valores antiguos. Un campo que
cambia por ejemplo es la fecha, el número de caracteres, de palabras, etc. Para que aquellos campos
que requieren  actualización,  adquieran  su  valor  actual  se  debe  actuar  desde la  barra  de  menú:
Tools> Options > LibreOffice Write >General y allí marcar la casilla Automatically Update Fields,
Figura 57

53



Clase 3

Figura 57

Field Shadings

Esta opción es  claramente útil  cuando tenemos un documentos con campos como por  ejemplo
número  de  pagina,  fechas  y  muchos  otros  campos  más  disponibles  que  iremos  colocando.
Habitualmente, los campos  introducen información en un documento que tiene algunas ventajas,
como por ejemplo una fecha que se actualice automáticamente. En la figura tenemos una fecha
incorporada como campo, pero esta no es distinguible del resto, Figura 58 .
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Figura 58

Estos campos no se distinguen del resto del texto. Si se desea distinguir se puede hacer click en
Field Shadings, que se halla en la barra de menú Edit>Field Shadings, Figura 59.

Figura 59

Field names

Es un complemento de la herramienta anterior. Ésta nos permite hacerlo visible pero ya no en su
contenido, sino en el tipo de campo insertado, Figura 60. Es útil cuando deseamos conocer el origen
del  campo   y  se  activa  y  desactiva  desde  la  barra  de  menú  con  Edit  >  Field  names.  Es
particularmente útil si la usamos en conjunto con Field Shadings.
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Figura 60
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Clase 4

Insertando objetos en un documento

La gama de objetos a insertar en un documento de texto es muy amplia. Esto que a simple vista es
una gran ventaja, puede tornarse una complicación si los mismos no son adecuadamente insertados.
Comenzaremos por la inserción más común: las imágenes

Imagen

A continuación desarrollaremos una parte de las innumerables acciones que podemos desarrollar
con imágenes. Si bien todas las acciones son utilizables y pueden ir desarrollándose, recomendamos
si no es aun experto con este tema, insertar una imagen siguiendo los pasos que se enumeran a
continuación: 

1- Oprimir enter en el sitio en que queremos insertar la imagen.

2- Insertar la imagen.

3- Agregar un epígrafe de la imagen con Insert Caption.

4- Marcar con el puntero de mouse el marco insertado alrededor de la imagen y configurar Anchor
con la opción As Character.

5- Colocar el puntero del mouse después del marco imagen y oprimir nuevamente enter.

6- Alinearla a la izquierda, derecha o centro, según se desee.

Estas  acciones  evitarán  superposiciones  y  movimientos  indeseables  y  además  ya  le  quedará
configurada la imagen para establecer índices y referencias cruzadas. 

Por supuesto que los pasos planteados son una opción "de mínima exigencia", para comenzar y
evitar pérdidas de tiempo. A continuación desarrollamos herramientas que permitirán un manejo
mucho más eficiente de las imágenes.

Insert

Prácticamente se puede insertar en un documento cualquier tipo de imagen. Si bien una imagen

puede insertarse desde la barra de herramientas con el icono  , veremos el proceso desde la
barra de menú. Para ello elija Insert > image, que desplegará un menú con varios elementos, Figura
61. A la izquierda, la ventana muestra un navegador para que busquemos la imagen en el directorio
donde la  tenemos almacenada.  En la  parte  superior  nos muestra  el  camino a la  imagen y a  la
derecha  nos  mostrará  la  imagen  y  su  nombre.  Esto  último  ocurrirá  si  la  opción  Preview está
marcada. Por defecto, Writer muestras todos archivos con imágenes y esto se debe a que el listado
desplegable  de  la  parte  inferior  derecha  se  halla  con  el  valor  <All  formats>.  Allí  se  puede
seleccionar que nos muestre un tipo especial de formato de imagen, haciendo click en la flecha para
desplegar el listado.
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Si hacemos click en Open, la figura se insertará donde está colocado el puntero del mouse.

Figura 61

Una opción importante de manejar es la casilla Insert as Link. No es común su uso, pero tiene
interesantes ventajas. Bajo esta forma de inserción, la imagen no queda en el documento por lo que
el tamaño del documento no crece innecesariamente. Por otro lado, si la imagen necesita corrección,
se trabaja sobre la imagen y automáticamente se actualizará en el documento. Sin embargo, tiene la
desventaja que si cambiamos de lugar el documento, las imágenes o reordenamos directorios, se
pueden perder  los  vínculos  y deberemos  reinsertar  las  imágenes.  Esta  opción es  muy útil  para
documentos muy grandes, como pudiera ser un libro de varios cientos de páginas, que involucra
muchas imágenes y de alta resolución, como ser fotografias histológicas o anatómicas. Para gráficos
vectoriales y especialmente si no son muchos, la opción de insertar sin vínculo es conveniente, ya
que evita la necesidad de estar alerta y organizado con los vínculos

También podemos elegir diferentes estilos de marcos, para ello podemos desplegar el listado de
Frame Style. Esto es una ventaja también, ya que podemos tener imágenes que nos convenga un
tipo de marco, diferente a otras imágenes. Entonces por ejemplo podemos elegir Graphics para un
tipo de imágenes y Frame para otros. Pudiendo así fijar los estilos de cada uno y no tener que
definirlo cada vez que realizamos inserciones. 

Una vez insertada la imagen, tenemos muchas tareas por delante, que redundarán en una buena
organización  del  documento.  Veremos  a  continuación  una  serie  de  acciones  que  se  despliegan
haciendo click con el botón derecho del mouse sobre la imagen.
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Anchor - Anclaje de la imagen

Las imágenes suelen darnos problemas en lo referente a su ubicación. Es normal, especialmente en
documentos grandes que las imágenes se muevan de manera indeseable. Los problemas en general
se presentan en documentos con una o dos imágenes con páginas. En caso de una sola imagen en
varias  páginas,  en  general  no  es  problemático.  Para  solucionar  problemas  con la  ubicación  de
imágenes existe la herrramienta Anchor, que dispone de varias opciones. Para utilizarla haga click
con  el  botón  derecho  del  mouse  sobre  la  imagen  y  elija  Anchor.  Ésta  posee  diferentes
configuraciones, que describimos a continuación.

Anchor - to page

Esta opción anclará la imagen a una página en particular. Por ejemplo si una imagen la insertamos
en página 5 de un documento y deseamos que permanezca en esa página, aunque se inserte o quite
partes  del  texto,  anchor  to  page  es  la  opción adecuada.  Cuando hayamos insertado la  imagen,
hacemos click sobre ella con el botón derecho y elegimos anchor - to page. Es probable que la
imagen se dirija automáticamente a la parte superior del documento, entonces deberá moverla al
sitio  deseado.  Para  mover  una  imagen,  hay  que  marcarla  con  el  botón izquierdo del  mouse  y
manteniendo apretado el botón desplazarla al sitio deseado. Veremos que en esa situación aparece
un ancla, como se muestra en la Figura 62

Figura 62

El ancla indica el sitio donde está anclada la figura. Una forma más efectiva de mover la figura es
tomar con el botón izquierdo del mouse el ancla y moverlo al sitio de anclaje. Haciendo click sobre
la imagen, aparecerá el ancla y su ubicación. .

Anchor - To Paragraph

Esta opción permite que la imagen se mueva junto con un párrafo, al que quedó anclada. La imagen
quedará anclada al párrafo en que se insertó y este sitio queda definido por la posición del mouse en
el momento de la inserción. Si bien tiene la ventaja de moverse junto con el párrafo y no quedar
alejada del mismo, esta opción tiene el inconveniente de poder producir superposiciones o errores
de ubicación cuando el  párrafo comienza a pasar  de página,  sobretodo cuando el  archivo tiene
muchas imágenes. 

Anchor - To Character y As Character

De todas las opciones, As Character parece ser la más efectiva, especialmente en documentos con
muchas imágenes. En el anclaje As Character la imágen toma la forma de un caracter, entonces se
moverá con el texto. La ventaja de este método es que pasará de página cuando la línea que tiene la
imagen salte a una nueva línea. Además si se corta el texto o se reubica en otro sitio utilizando las
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funciones del navegador que hemos visto en clases anteriores, la imagen viajará con el texto como
un caracter más.

Propiedades de la imagen

Una gran cantidad de propiedades de una imagen pueden modificarse luego de insertadas. Para ello
haga click sobre la  imagen con el  botón derecho del  mouse y elija  Properties,  que  abrirá  una
ventana con gran cantidad de opciones, Figura 63.

Options

Esta pestaña nos permite colocar una descripción de la imagen, por ejemplo de donde la obtuvimos,
en que directorio se halla, etc. 

Figura 63

En Protect, podemos dejar protegidas varias cosas: el contenido: esto hará que no podamos borrarla
o modificarla.  La posición: esta opción es beneficiosa ya que evitará que la imagen cambie de
posición.  La opción Size: bloque el  posible cambio de tamaño. Si la opción Size está marcada
cuando coloquemos el  puntero del mouse sobre uno de los vértices nos aparecerá un signo de
prohibido. En caso que dicha opción no esté clickeada, el puntero del mouse adoptará la forma de
una flecha, Figura 64.
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Figura 64

Type

Nos permite  hacer  ajuste  finos  de  tamaño  y  posición,  Figura  65.  Habitualmente  colocamos  la
imagen  arrastrando  con  el  mouse  y  ajustamos  el  tamaño  desplazando  puntos  que  delimitan  la
imagen.  Acá,  podremos  definir  estos  tamaño  y  posición  con  una  precisión  de  centésimas  de
centímetro. En esta pestaña también podemos redefinir el anclaje.

Figura 65

Wrap

esta opción nos permite ajustar el texto alrededor de la imagen, teniendo varias opciones, como se
muestra en la Figura 66
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En la Figura 67, vemos dos opciones diferentes que corresponden a las opciones None y Before de
la pestaña Wrap.

Figura  67.  Arriba  imagen  con  opción  Wrap:  None  y  abajo  con
opciónWrap: before
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Image

En esta pestaña tenemos dos herramientas interesantes,  Figura 68. Una es link que nos permite
hacer un link a una figura y de esta manera tendremos una imagen en la vista del documento, pero
almacenada fuera del documento, de la misma manera que cuando insertamos la imagen con la
opción Insert as Link. Ya hemos hablado de las ventajas y desventajas que tiene este mecanismo.

Dentro de la mis,ma solapa tenemos la opción Rotation Angle, que nos permite rotar la imagen en
360 grados. Es una opción útil en general para presentaciones artística y no tanto para la ciencia,
pero siempre existe la posibilidad de usar este tipo de herramientas.

Figura 68

Con Rotation Angle, logramos efectos como se muestra en la Figura 69
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Figura 69

Crop

Esta opción es útil  cuando se desea hacer invisible en el  documento una parte de la imagen o
queremos recortarle bordes innecesarios. Lo interesante es que la imagen sigue guardada en forma
completa, pudiendo recuperarse cambiando los límites de Crop. Se puede recortar por cualquier de
los cuatro lados. Esta misma pestaña, permite también modificar el tamaño. 
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Figura 70

Borders

Esta pestaña nos da la posibilidad de colocar un borde a la figura, ajustando el ancho de la línea, los
lados del recuadro y la separación desde el borde a la figura con la opción Padding, Figura 71. Con
Line Arrangements, elegimos qué bordes resaltaremos y que se verá en la imagen inferior. El valor
que figura en cada ventana de Padding, es la longitud desde la imagen al borde del recuadro.
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Figura 71

Inclusive da la posibilidad de colocar un sombreado al marco para dar una sensación de volumen o
profundidad, Figura 72. Podemos seleccionar a través de Shadow Style, la ubicación de la sombra y
el color.
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Figura 72

Area

En esta pestaña podemos dar color al área, pero solo se coloreará es espacio que dejamos entre la
figura y el borde, en la pestaña Borders: padding. En la Figura 73, se muestra en la parte superior
una figura con Padding=0.35 y en la parte inferior otra con Padding=0, para todos los lados del
marco. Aun cuando en Area se fijó un color en las segunda figura no se nota el color, ya que no
dejamos área libre.
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Figura 73

Transparency

Esta pestaña nos permite asignarle un valor de transparencia al área que describimos en el apartado
anterior, Figura 74. 
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Figura 74

En la Figura 75, se muestran dos imagen iguales con un motivo asignado al área, pero a la izquierda
sin transparencia y a la derecha con un gradiente de transparencia.

Figura 75
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Insert Caption

Esta herramienta es importante cuando se insertan imágenes en un documento. Nos permite insertar
un epígrafe de una imagen y asignarle un número u orden, así como una categoría. Procedemos de
la siguiente manera:

Hacemos click sobre la imagen con el botón derecho del mouse. Se desplegará un menú en que
elegimos  Insert  Caption,  que  nos  abrirá  una  ventana,  en  que  deberemos  hacer  algunas
configuraciones  y  escrituras  que  realizar,  Figura  76.  Es  importante  tener  en  cuenta  que  Insert
Caption no es  solo útil  para imágenes,  lo  es también para tablas y otros objetos  que podemos
insertar.

Figura 76

En el cuadro de texto: Caption, agregamos la descripción de la figura. Luego elegimos la categoría,
desplegando el listado. Si no hallamos en el listado el rótulo que queremos para la imagen, por
ejemplo: figura, dibujo, ilustración, etc, debemos crear uno. Para ello elegimos None, del listado
provisto y allí nos permitirá colocar una nueva categoría. Iremos viendo estos cambios en Preview
de esta ventana.

Luego elegimos el tipo de numeración. Si bien lo más común es utilizar número arábigos, puede
elegirse numeración romana y muchísimas otras opciones. En la opción Separator, podemos elegir
la puntuación que separa la categoría y número del texto del epígrafe. También podemos elegir con
Position, la ubicación del epígrafe: arriba o abajo de la imagen.
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El  botón  Auto...  nos  permite  configurar  para  que  Caption  inserte  la  categoría  deseada
automáticamente, configurando para cada inserción el formato deseado,  Figura 77. Es una opción
interesante a tener en cuenta, ya que siempre nos insertará un epígrafe de la misma manera. Es
habitual  en  textos  muy  largos  que  olvidemos  algunos  detalles  y  terminemos  generando  un
documento con epígrafes heterogéneos.

Options.... nos permite fijar algunos detalles más, Figura 78. 
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 Figura 78

En  este  cuadro  de  diálogo  podemos  fijar  que  se  incluya  en  la  figura  el  número  de  capítulo.
Configurar el  separador entre número de capítulo y número de figura. Para ello veremos como
configurar los capítulos más adelante en esta misma clase. También podemos elegir si irá primero la
categoría o el número, con la option Caption order.

Si  deseamos  cambiar  alguna  característica  del  epígrafe,  simplemente  marcamos  nuevamente  la
imagen con el  mouse  y ejecutamos nuevamente  la  opción Insert  Caption,  borrando el  epígrafe
anterior.

Referencias cruzadas a imágenes

Las referencias cruzadas son vínculos dentro de un documento que nos permiten vincular objetos de
diferente tipos: marcos, figuras, citas al pie o al final, etc. En este caso veremos como hacer una
referencia  cruzada  con  una  imagen,  pero  el  mecanismo  es  similar  para  todos  los  objetos  que
veremos más adelante en este curso. Al insertar una referencia cruzada estamos insertando una
campo, que se actualizará a medida que editemos el texto. Por ejemplo si insertamos en un texto
una  referencia  a  una  figura,  indicando  qué  categoría  y  número  tiene  la  figura  a  que  hacemos
referencia, si luego se inserta otra figura que cambia el número de la figura referenciada, el campo
cambiará automáticamente. Por supuesto para que esto ocurra debo configurar en Tool > Options >
LibreOffice  Writer  >  General  >  Automatically  update  >  fields,  como hemos  visto  en  la  clase
anterior.

Para insertar una referencia cruzada, colocamos el cursor del mouse donde queremos insertar la
referencia,  nos dirigimos a la barra de menú: Insert > Cross reference, que abrirá una ventana,
Figura 79. Allí del listado Type, elegimos la categoría que hemos asignado a nuestras imágenes, en
nuestro caso es Figura. Luego en el listado de la derecha hacemos click sobre el rótulo de la imagen
que estará indicada por la categoría y el número. Por último seleccionamos de "insert reference to",
qué es lo que queremos insertar. Lo más común es que deseemos insertar Category and number,
pero bien podríamos colocar el número de página, el epígrafe completo, etc.
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Figura 79

Una vez finalizada toda la configuración de la referencia, oprimimos Insert. De esta manera nos
quedará un vínculo entre el texto y la imagen. Podremos editar tranquilamente nuestro documento,
confiados que si por alguna inserción o deleción de imágenes, cambiara el número de la imagen
referenciada,  también  cambiará  la  referencia  cruzada  en  el  texto.  En la  Figura  80,  vemos  una
referencia cruzada en la tercer línea que aparece resaltada, ya que es un campo y así lo hemos
configurado.  Si  la  Figura  pasara  a  llamarse  Figura  3,  automáticamente  en  la  tercer  línea  la
referencia cambiará a Figura 3. Esta actualización puede no ocurrir automáticamente, pero si lo
desea recuerde que debe oprimir F9, para actualizar los campos
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Figura  80. La figura 1 tiene una referencia en la línea 3,  que
aparece resaltada

Un detalle importante es que si hacemos click sobre  el campo “Figura 1”, el puntero del mouse se
dirigirá automáticamente a la figura 1, en este caso. En largos documentos, muchas veces tenemos
que hacer referencia a una figura que se halla páginas adelante o atrás. Esta herramienta permitirá
que viajemos del sitio a la imagen referenciada, con un solo click sobre el campo.

Insertar número de capítulo en imagen

Para que las imágenes del documento tengan el número de capítulo tenemos que ejecutar algunas
pequeñas acciones.

1- Configurar el título de capítulos o partes de este con un estilo en particular. Para ello de la barra
de menú elegimos Tools > Chapter Numbering. Se abrirá una ventana que nos permite definir es
estilo de cada nivel de título,  Figura 81. Por ejemplo para Level :  1 elegimos Paragraph Style:
Heading 1. Es la forma más intuitiva,  pero se pueden elegir  otras opciones. Luego en Number
desplegamos el  listado y elegimos el  tipo de numeración que asignaremos al  capítulo.  Lo más
común son números arábigos, pero verá muchas opciones. Así, como definimos numeración para
Level 1, podemos hacerlo para otros niveles.

2-  Vamos  al  documento.  Nos  dirigimos  al  título  del  capítulo  y  elegimos  el  estilo  Heading  1.
Veremos que el mismo adopta una numeración

3- Nos dirigimos a la imagen, hacemos click con el botón derecho, elegir Insert Caption. Hacer las
elecciones respecto de categoría, ubicación, etc. Dirigirnos a Options... y allí desplegar el listado de
Levels y elegir el nivel que definimos en el punto 1 de esta descripción. En este caso habíamos
elegido Level 1.
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Figura 81  

Veremos que la  imagen nos queda ahora con la  Categoría,  el  número de capítulo o título y el
número de imagen, Figura 82.
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Figura  82. E l primer número que sigue a la categoría es le número
correspondiente al Título,  que ha sido configurado para que lleve un
número.
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Clase 5

Inserción de objetos en un documento (continuación)

A continuación veremos la inserción de nuevos objetos y así como herramientas relacionadas. 

End notes - Foot notes

Las notas al final del documento (end notes) y al pie de página (foot notes) son extremadamente
importantes para agregar información a un documento y especialmente son utilizadas en ciencias
para  la  incorporación  de  referencias  bibliográficas  (end  notes)  o  aclaraciones  fuera  del  texto
principal  (foot  notes).  Si  bien el  formato en lo  que respecta  a  órden de los  ítems de una nota
bibliográfica  (autores,  título,  nombre  journal,  año,  etc)  pueden  variar  de  una  revista  de
comunicación científica a otra, la inserción de la nota tiene un mecanismo común. La inserción en sí
es  un  proceso  sencillo,  sin  embargo  es  habitual  que  muchas  herramientas  relacionadas  sean
desaprovechadas. 

Para insertar notas se puede hacer a través de la barra de menú, con los íconos . Como
siempre también puede hacerse a través de la barra de menu: Insert > Footnote and Endnote, que
desplegará un menú (Figura 83) para elegir cual de las dos notas deseamos insertar. Es importante
tener presente que la nota será insertada en el sitio donde se halla el cursor y la misma será insertada
con un símbolo, que por defecto es una letra o un número arábigo.

Figura 83

Con la acción anterior logramos insertar la nota deseada. 
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Cambio de configuración

Para realizar cambios en la configuración de las mismas  debemos dirigirnos en la barra de menú a
Tools > Footnotes and Endnotes. Al hacer click se abrirá una ventana para fijar las opciones de una
u otra de las notas, Figura 84. 

Figura 84  

Desplegando el menú indicado en Numbering, podremos elegir diferentes formatos para el símbolo
que indicará a la nota. Los más comunes son números arábigos, romanos o letras, aunque dispone
de otras opciones.  También podremos agregar algún caracter antes o después del símbolo indicador
de la nota, escribiendo en los cuadros de texto after o before, Figura 84. Este caracter agregado, no
aparecerá en el símbolo elegido para el texto, sino al pie de la página o al final del texto. En el lugar
que insertamos la referencia aparecerá un símbolo. Por defecto las notas al pie o final se presentan
como superíndice, pero esto podría ser modificado, al igual que el tamaño, color o tipo de letra. La
presentación más común es como se muestra a continuación para una nota al final i y para una nota
al pie de página1. Si posicionamos el puntero del mouse sobre cada una de ellas y hacemos click con
el botón izquierdo del mouse, nos llevará a la nota escrita en su lugar correspondiente. De la misma
manera, haciendo click sobre el indicador de la nota al pie o final, volveremos al sitio donde fue
insertada la misma. 

Intercambio de notas

Una nota al  pie  puede transformarse en nota al  final  y viceversa.  Para ello  debe posicionar  el
puntero del mouse sobre la nota y hacer click con el botón derecho, que desplegará un menú donde
figura Endnotes Footnotes..., Figura 85, haciendo click en él accederá a una ventana (Figura 86) que
le indicará que tipo de nota es. 

1 Ejemplo de nota al pie
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Figura 85

En este sitio se puede cambiar realizando una nueva elección en Type. Puede pasar de una nota a la
siguiente o las anteriores e ir revisando cada una de ellas con flechas del vértice inferior izquierdo
de la ventana

Figura 86

Cambio de estilo

Podemos  modificar  tipo  de  letra,  tamaño,  color,  etc,  accediendo  a  estilos.  Para  ello  podemos
habilitar la barra lateral de estilos desde la barra de menú View > Styles (oprimir F11 tiene el mismo
resultado). En la lista de estilos hallaremos Endnote y Footnote. Haciendo click sobre ella con botón
izquierdo de mouse y luego con el derecho se despliega un menú, que nos permite editar el estilo, a
través de Modify, Figura 87.
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Figura 87
Al elegir Modify, se abre una ventana ya conocida, donde podemos hacer grandes modificaciones
del  estilo.  Estas  modificaciones  se  aplican  a  la  nota  que  se  halla  al  pie  de  página  o  final  de
documento. El número inserto en el texto, que hace referencia a la nota, tiene el mismo estilo que el
texto,  pero  podría  ser  modificado,  aunque  normalmente  no  se  justifica  ya  que  la  presentación
habitual es como superíndice.

Gallery

Ya hemos desarrollado en clases anteriores como visualizar e insertar objetos gráficos desde la
galería. Inclusive se explicó la forma de crear nuestra propia galería de imágenes que nos darán
mucha facilidad de construcción de documentos con imágenes comunes de nuestro trabajo. Para ver
la galería desde la barra de menú se accede por View > Gallery. También podemos hacerlo desde
Insert > Media > Gallery

Scan

Writer permite incorporar a  un documento, directamente una imagen directamente desde el scanner.
Para ello primeramente debe reconocer el scanner. Éste debe estar encendido y desde la barra de
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menú ejecutar: Insert > Media > Scan > Request. Luego ejecutamos  Insert > Media > Scan > Select
source  y  así  se  abrirá  una  ventana  que  nos  permite  elegir  el  dispositivo,  Figura  88.  Podemos
seleccionar el área a escanear por los cuatro márgenes y fijar resolución, entre las funciones más
sencillas. Si oprimimos Create Preview, tendremos en la región Preview de la ventana una vista
previa. El área a escanear puede ser delimitada luego del preview. Finalmente oprimimos Scan, el
dispositivo hará el escaneado y lo insertará en el documento en el sitio que se halla el cursor. 

Figura 88

Insertar gráficos (chart)

Se puede insertar un gráfico que a su vez puede ser editado en el mismo documento. No es una
función  muy  útil,  ya  que  habitualmente  cuando  se  realizan  análisis  de  datos,  se  realizan  en
aplicaciones  más  poderosas  para  ese  fin  y  que  generan  gráficos  que  pueden  ser  fácilmente
incorporado al documento. Si se desea experimentar es sencillo: colocar el puntero del mouse en un
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sitio, dirigirse a la barra de menú Insert > Chart, y se incorporará un gráfico de barrar por defecto,
Figura 89.

Row 1 Row 2 Row 3 Row 4
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Column 2

Column 3

Figura 89

Luego podemos hacer doble click sobre la figura, cuando se rodea de un recuadro gris, se hace click
con botón derecho del mouse y se puede acceder a la opción de elegir tipo de gráfico (Char type) o
al datos del grafico (Data Table), Figura 90.

Figura 90

Si accedemos a Char type, tendremos varias opciones,Figura 91.
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Figura 91

Insert OLE

Los objetos OLE (object linking and embedding) son objetos (gráficos, tablas, etc) insertados en el
documento pero que se editan con otra aplicación. De esta manera pueden crearse y editarse, sin
necesidad de utilizar la otra aplicación. Así podemos crear objetos OLE, a partir de Impress, Draw,
Calc y Math de la suite LibreOffice. Podríamos decir que la ventaja es que al estar inserto en el
documento, podemos editarlo y sus cambios se guardan en el documento. De otra manera tendría
que realizar  nuevamente  el  gráfico o dibujo.  Una opción equivalente  a  lo  que provee OLE es
insertar un gráfico como Insert as Link, que desarrollamos en capítulos previos. Sin embargo esta
última requiere abrir la otra aplicación, editar el objeto y guardar sus cambios, por supuesto en la
misma ubicación. Recuerde que en el caso de Insert as Link, se deben mantener las ubicaciones y
nombres de archivos y directorios.

Sections

La inserción de secciones en un documento es de gran utilidad ya que permite hacer cambios en
cada una de ellas sin afectar las demás. Para insertar una sección nos dirigimos a la barra de menú:
Insert > Section, así se abrirá un ventana indicando el número de sección, en New Section, Figura
92
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Figura 92  

En esta ventana podemos definir  el  número de columnas si  lo deseamos, la indentación de los
párrafos, el background y la configuración de las notas al final o al pie de página. Todas las pestañas
son de utilidad, pero el background nos permite trabajar las diferentes secciones con diferente color,
de manera de identificarlas. En la  Figura 93, se muestra un texto con dos secciones en que se ha
introducido un color diferente. También podemos configurar la ubicación de las notas al final o al
pie de la página. Esto es muy útil por ejemplo al momento de escribir un libro. Es común que
tengamos capítulos con su bibliografía. El método convencional colocará la bibliografía como nota
al  pie  o  nota  al  final,  apareciendo  estas  al  final  de  la  página  o  al  final  del  documento,
respectivamente. Al introducir secciones podemos configurarlo para que las notas al final, lo hagan
al  final  de  la  sección.  De  esa  manera  cada  sección,  tendrá  sus  referencias  bibliográficas.  Es
conveniente que en un libro cada capítulo tenga su bibliografía, entonces cada capítulo tendrá que
ser considerado como sección
Un vez introducida una sección y fijadas sus propiedades podemos modificarlas. Para ello hacemos
click con el botón izquierdo en la barra de estado (inferior) donde figura el número de sección y se
abrirá nuevamente la ventana de edición de secciones, Figura 93. 
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Figura 93
Para eliminar  una sección,  activamos la  ventana haciendo click en la  barra  de estado, sobre el
número de sección. Elegimos de la ventana en el listado Sections, la sección a borrar y oprimimos
remove. Se borrarán los límites de la sección, pasando el contenido a formar parte del documento. 

Text from file

Esta  función es  importantísima especialmente  al  realizar  trabajos  con archivos  provenientes  de
diversos autores, como podría ser un libro. Si posicionamos el cursor en un punto del documento y
desde la barra de menú elegimos Text from File, se abrirá una ventana de selección de archivos,
Figura 94.

85



Clase 5

Figura 94

Seleccionamos  el  archivo  y  oprimimos  enter,  con  lo  que  lograremos  que  todo  el  archivo  se
incorpore al documento. Se puede crear un sección y dentro de ella incorporar el archivo, de esta
manera podremos si lo deseamos organizar las referencias bibliográficas por capítulo.
Otra alternativa es ubicarnos en el sitio donde queremos insertar el archivo e introducir un salto de
página, oprimiendo Ctrl + enter y luego en la primer línea de la página nueva insertar el archivo.
Esta herramienta será imprescindible y valiosa a la hora de editar un libro con capítulos escritos por
diferentes autores. 

Comments

Las inserción y edición de comentarios ya fue descripto en la clase 2 de este módulo. Recuerde la
importancia de los comentarios, en especial al trabajar muchos editores sobre un documento.

Fontwork

Es de poca importancia en la ciencia y solo puede ser de utilidad al preparar un afiche o anuncio,
claro que sin mucha seriedad. Desde la barra de menú: Insert > Fontwork, nos permitirá insertar
textos en cierta medida espectaculares. Para cambiar el texto solo tiene que hacer doble click sobre
el texto y se abrirá un cuadro de texto que podrá editar.

Bookmarks

Las bookmarks son interesantes de incorporar cuando se desea establecer una referencia cruzada a
alguna parte del documento, que no sea una figura, tabla o título. Habitualmente utilizamos una
palabra del texto como bookmark. Para insertar una bookmark, colocamos el cursor sobre la palabra
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elegida (habitualmente una de interés a la que queremos referenciar) y hacemos doble click sobre
ella de manera que quede resaltada, luego desde la barra de menú ejecutamos: Insert > Bookmark,
que abrirá una ventana

 Figura 95

Al oprimir insert, la palabra quedará con una marca que luego podremos vincular desde otras partes
del documento. Tiene innumerables aplicaciones, como por ejemplo colocar un bookmark en el
índice de un libro y al final de cada capítulo hacer un vínculo al bookmark, de manera que haciendo
click sobre él, nos lleve al inicio del libro. Esto es muy útil en libros en formato electrónico, que
evitará largos recorridos o uso de la barra de scrolling. Por supuesto que no es una opción inevitable
ya que disponemos de muchas herramientas para realizar la acción propuesta.
Para  ver  los  bookmark  introducidos,  colocamos  Insert  >  Bookmark  ...  y  al  abrirse  la  ventana
veremos un listado con la página, nombre y texto. El texto será la palabra a la que vinculamos el
bookmark.

Special Character

Permite insertar caracteres diversos que se observan en una ventana, organizados por categorías,
Figura 96.   En esta ventana podemos seleccionar categorías, desde el  item: subset.  Luego para
seleccionar el caracter, podemos hacer doble click sobre él o bien hacer un click y oprimir Insert. Es
interesante que en la parte inferior existen dos listados: Recent Characters y Favorite Characters,
donde  obviamente  hallaremos  los  usados  recientemente  o  los  más  usados,  respectivamente.  Es
habitual que utilicemos un número muy reducidos de ellos y esos listados nos permiten ahorrar
valiosos segundos.  También puede activarse la ventana desde la barra de herramientas con el ícono

.
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Figura 96

Table of Contents and Index

Una herramienta  interesante  que  permite  crear  una  tabla  de  contenidos  y  un  índice  alfabético.
También permite realizar indices bibliográficos, pero en los trabajos científicos y libros es más
común el uso de notas al final o al pie de pagina.
Las tablas de contenido se ubican habitualmente al principio de un libro, luego del título, prólogo y
catalogación. Para hacerlo se debe posicionar el cursor en el sitio deseado y desde la barra de menú
se ejecuta: Insert > Table of Contents and Index > Table of contents, Index and Bibliography, que
abrirá una ventana, Figura 97,
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Figura 97

Allí elegimos el tipo, desplegando el listado Type.  
Para  que  la  inserción  de  tabla  de  contenidos  sea  adecuada  y  útil.  Los  títulos  y  subtítulos  del
documento deben estar adecuadamente organizados en niveles. 

Detallaremos paso a paso, el mecanismo para finalizar teniendo una tabla de contenidos organizada
1- Organice los títulos y subtítulos de su documento. Para ello a cada uno de ellos asignele un estilo
que presente varios niveles (Recomendable Headings, que tiene numerosos niveles). A modo de
ejemplo vemos un texto de media página en que se han insertado tres niveles de títulos: heading1,
heading2 y heading3. Además el texto está escrito en estilo Default style. Capítulo 1 fue definido
como Heading1, Introducción como Heading3 y detalles primarios, secundarios y terciarios como
Heading3, Figura 98.
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Figura 98
2- Configure los niveles de títulos. Dirígase a Tools > Chapter Numbering, se abrirá la ventana
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Figura 99
Configuración de Headings como niveles

Elija 1 en Level, Heading 1 en Paragraph style y en number elija un número si desea que los títulos
de su documento estén numerados. en caso contrario deje el valor None en Number.
Luego, en Level seleccione 2, en Paragraph style elija Heading2 y en Number elija o no un número
según la decisión que los títulos estén o no numerados.

Finalmente y para este caso de tres niveles  de headings,  elija  de Level 3.  En Paragraph Style,
selecciones Heading 3 y en Number proceda como los Headings anteriores.
3- Insertar tabla de contenidos

Coloque el cursor en el sitio que desea ingresar la tabla de contenidos. Habitualmente lo hacemos al
principio del documento, antes del desarrollo del texto. En un libro por ejemplo, es después de
ciertas partes como biografía de los autores, prólogo, etc. Elija de la barra de menú: Insert > Table
of Contents and index, que le abrirá la ventana para configurar ciertos aspectos
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Figura 100

En la pestaña Type, en Title asignele un nombre, habitualmente Tabla de contenido o Indice. En
Type elija  Table  of  Contents,  que  está  seleccionado  por  defecto.  En Create  Index or  Table  of
Contents elija en For: si será para el documento entero o por capítulo. En Evaluate up tu level:
seleccione los títulos que desea que aparezcan en la tabla de contenido. El documento ejemplo tiene
tres niveles, pero podría colocar si lo desea solo dos o uno, en lugar de los tres. En el ejemplo
elegimos 3, obteniendo así la inserción que se muestra en la  Figura 101. Si la casilla de Protect
against manual changes está marcada, no se podrá editar el índice, lo cual puede ser útil para no
producir cambios.
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Figura 101
Writer por defecto al  heading 1 ,2 y 3 que utilizamos en el  texto,  los introduce en la tabla de
contenidos como Content 1, 2 y 3 respectivamente. La ventaja de esto es que manejaremos el estilo
de  los  headings  del  texto  independiente  de  los  contenidos  de  la  tabla,  pudiendo  asignar  así
diferentes etilos de letras, color, etc

Indices alfabéticos

Un índice  alfabético  normalmente  se  incluye  al  final  del  libro  y  hace  referencias  a  palabras,
indicando en qué página se halla el tema. En los libros electrónicos ha dejado de ser una necesidad,
pero en los libros impresos, sigue siendolo.
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Veremos en el  mismo archivo que insertamos la Tabla de contenidos, la inserción de un índice
alfabético y lo haremos al final del capítulo 
Para ello utilizamos de la barra de menú: Insert > Table of Contents and Index, que abrirá la misma
ventana.  La  única  diferencia  es  que  en Type elegimos  Alphabetical  Index y si  lo  deseamos  le
cambiamos el nombre en Title. Oprimimos Aceptar y quedará inserto el índice, pero vacío. 

Ahora generaremos las entradas. Para ello,  hacemos doble click sobre la palabra que deseamos
aparezca  en  el  índice  alfabético  y  nos  dirigimos  a  Insert  >  Table  of  Contents  and  Index,  allí
seleccionamos Index Entry, que abrirá una ventana en la que figura en primer lugar Index. Por
defecto está seleccionado Alphabetical Index. Si no lo estuviera, habrá que seleccionarlo, ya que
nuestra intención es crear ese índice.
Luego  en  Entry  hallaremos  la  palabra  seleccionada.  No  analizaremos  los  otros  ítems,  ya  que
deseamos crear un índice alfabético bien sencillo, entonces oprimimos Insert, pasando la entrada al
índice.

Figura 102

Manteniendo  abierta  la  ventana,  recorremos  el  texto  haciendo  doble  click  sobre  las  palabras
deseadas, en la ventana oprimimos el botón de refrescar a la derecha de la caja de texto de Entry y
oprimimos Insert.
Si en la barra de menú View > Fields Shadings está cliqueado, en el texto cada entrada quedará
resaltada,  Figura  103.  Recuerde  que  esto  es  solo  a  los  fines  de  edición.  Puede  ocultarlo
descliqueando la opción mencionada
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Finalmente nos dirigimos al título del índice alfabético, hacemos click con el botón derecho del
mouse  y  elegimos  Update  Index.  Veremos  todas  las  entradas  realizadas,  por  supuesto  en  este
ejemplo, todas en página 1,  Figura 104. En ese caso hemos introducido la palabra “continuación”
dos veces, en el índice aparece una sola vez, porque ambas palabras están en página 1, pero si las
palabras “continuación” por ejemplo estuviera una en la página 1  y otra en la 3, en el  índice
veríamos

continuacion ..................... 1,3

Figura 104
Si deseamos eliminar una entrada, colocamos el puntero del mouse se ella, hacemos click derecho y
elegimos Index Entry y allí tendremos el botón Delete. 
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Clase 6

Inserción de headers and footers

Headers  y footers  son partes del  documento en la  parte  superior  e  inferior  del  documento que
quedan  separadas  del  cuerpo  del  documento.  En  headers  habitualmente  colocamos  nombre  de
capítulos,  logos  identificadores  del  documento,  número  de  páginas,  etc.  En  footers  es  habitual
colocar otros identificadores como número de teléfono, URLs, etc. Por supuesto que pueden alojar
el objeto que desee. 

El proceso de inserción se puede realizar, como todas las acciones de Writer, de diversas maneras. A
través de la barra de menú: Insert > Header and Footer, podrá eligir uno u el otro, simplemente
haciendo  click  en  la  casilla  correspondiente.  En  la  Figura  105 se  muestra  la  inserción  de  un
encabezamiento estándar. Al insertar una nota al pie, lo mismo que para notas al final visto con
anterioridad, se crea automáticamente el área para alojar las notas y allí será conducido el puntero
del mouse. Por supuesto que el área podrá ser configurada desde muchos aspectos, como veremos
más adelante.

Figura 105

De esta manera tendremos un encabezamiento en la página. Otra forma múy útil es hacer click con
el botón izquierdo del mouse sobre la parte superior de la hoja y se trazará una línea apareciendo un
pequeño menú, en el que figura agregar Header, como muestra la Figura 106
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Figura 106

Si hacemos click sobre “+” se agregará el header. Lo mismo podemos hacer para footer. Se puede
hacer por la barra de menú: Insert > Header and Footer o bien haciendo click izquierdo sobre la
parte más inferior de la hoja, que desplegará un menú similar. Si no hay footer agregado, la única
opción es “+”, para agregar.

Figura 107

Una vez insertado tendremos dos opciones más: eliminarlos o editarlos, a los que accederemos de la
misma manera,  haciendo click  en la  parte  superior  o  inferior  de  la  hoja,  fuera  del  cuerpo del
documento, Figura 108. 

Figura 108

Si solicitamos eliminar, nos alertará si estamos seguros de hacerlo, debido a que si lo hacemos
perderemos el  contenido de la  misma.  Si  deseamos modificar  el  formato elegimos esa opción,
donde tendremos varias posibilidades de cambio, Figura 109.
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Figura 109

Se pueden fijar contenidos iguales o diferentes en paginas pares o impares, esto suele ser útil para
libros, donde muchas veces en la página impar colocamos datos, que no van en la impar. También
podemos fijar  diferente contenido en la primer página. Esto lo logramos eligiendo las opciones
mostradas  en Footer  de  la  Figura 109.  También podemos fijar  el  alto  del  footer,  así  como los
márgenes y su espaciado.

De la misma manera podemos dar formato a header. Luego de haberlo insertado elegimos la opción
format header del menú y accederemos a la ventana
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Figura 110

Las posibilidades de cambio de formato son similares a lo visto para footer. Si tenemos activado de
View > Text Boundaries, vemos las marcas, en este caso en rojo que delimita el header. Además
podemos ver en la regla de la izquierda el alto del footer o header, que podemos modificar, por la
ventana que se muestra o bien con el mouse desplazando los límites de la regla. 

Figura 111

Otra forma de configuración, accediendo a las mismas ventanas es a través de la barra de menú:
Format > Page, abrirá una ventana con varias pestañas entre las que se halla Header y Footer, Figura
112.
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Figura 112

Formatos

Al  referirnos  a  formatos,  estamos  haciendo  referencias  a  cambios  de  atributos  de  los  objetos
insertados en un documento. Ya hemos visto algunos de ellos, y en esta clase completaremos otros.

Text

Para dar formato a un text se debe marcar éste haciendo click con el mouse y arrastrando hasta
donde se desea marcar. En clases anteriores vimos que Writer tiene dos formas de selección (Edit >
Selection Mode: Standard o Block). El texto marcado quedará resaltado en el color que se haya
seleccionado desde la barra de menú: Tools > options. Luego desde la barra de menú ejecutamos
Format > Text y nos desplegará una serie de opciones de muy fácil interpretación. En la Figura 113
se muestra un texto resaltado al  que se le desea cambiar el  formato,  si  clickeamos una opción
adoptará ese formato. 
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Figura 113

Sin embargo el estilo seguirá siendo el mismo. Por ejemplo,  si el estilo es Default Style, que tiene
cierto formato, de acá lo podemos cambiar, pero ese cambio solo afectará al texto marcado y no a
todo el estilo. Si deseamos volver a las características del estilo definido, tenemos dos posibilidades:
1- Si el cambio fue reciente, podemos utilizar las opciones de deshacer.

2- Si el  cambio se ha realizado hace más tiempo,  la  opción anterior  no es aplicable.  Entonces
podemos marcar el texto nuevamente, hacer click derecho sobre el mismo, que desplegará un menú
del cual debemos elegir: Styles > Clear Direct Formatting, así el texto retomará todos los atributos
definidos en estilos.

Figura 114

Esta misma acción puede hacerse desde la barra de menú: Format > Clear Direct Formatting.
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Clonar formato

Para fijar el formato de un texto, lo ideal es asignarle un estilo, como ya hemos visto para diferentes
textos. Sin embargo muchas veces insertamos textos que copiamos de otro archivo o simplemente
lo hemos creado con otro estilo. Entonces en este caso para asignarle un estilo hay varias opciones
dependiendo de la situación en que nos hallamos. 

1- Si insertamos un texto con un formato diferente al resto, lo debemos marcar con el mouse y una
vez  resaltado  dirigirnos  a  estilos  y  seleccionar  el  deseado,  que  puede  ser  uno  existente  en  el
documento o uno nuevo.  Se recomienda no abusar  del  uso de estilos.  Si  el  número de  estilos
aumenta mucho pude ser difícil ver con claridad todo el documento.

2-  Si  el  texto  que  insertamos  es  diferente  al  resto,  pero  queremos  que  sea  igual  al  existente,
podemos clonar el estilo. Para ello colocamos el puntero del mouse sobre el estilo que deseamos,

hacemos click sobre la herramienta de clonado:   y luego con el mouse marcamos el texto al

que le deseamos cambiar el formato. Veremos que durante el proceso el mouse toma la forma de un
recipiente de pintura. Una vez aplicado el formato, la herramienta se desactiva automáticamente.  Si
fueran varios textos separados, los que deseamos formatear, realizamos el mismo procedimiento,
pero hacemos doble click sobre la herramienta de clonado. Para esta opción también es útil hacerlo
desde la barra de menú: Format > Clone Formatting, Figura 115. 

Figura 115

Caracteres

Para dar el formato a los caracteres, primero se debe marcar el texto y luego se puede hacer con
algunas herramientas dispersas que podemos tener en la barra de herramientas. Sin embargo para
tener una real dimensión de qué podemos hacer con los caracteres, nada mejor que intentarlo desde
la barra de menu: Format > Character, se abrirá una ventana donde tenemos varias pestañas con
opciones, algunas que se superponen con las herramientas utilizadas para formatos de textos, Figura
116. 
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Figura 116

Algunas opciones son conocidas y sencillas, como las que hallará en la pestaña Font. Allí podrá
cambiar el tipo de letra, estilo y tamaño. Lo mismo ocurre con las opciones de Font Effect que el
permitirán subrayar, tachar, sombrear, etc.  Las opciones más raras y que conviene tener presente
son las que se hallan en la pestaña Position. La posibilidad de rotar un texto, no es una necesidad

constante, pero sí imposible si no utilizamos esta herramienta. Puede rotar un  

te
xt

o

 dentro de un

documento con esta opción. Otra herramienta interesante es que puede modificar el espaciado entre
las letras de un texto y esto puede ser de utilidad cuando tiene que ajustar un texto a un dado
espacio, “o c u p a n d o  m á s ”  o “menos espacio”. Para ello de la opción Spacing elija números
positivos si desea espaciar o negativos si desea juntar los caracteres como en las palabras entre
comillas de la línea anterior. Estos efectos fueron logrados con +3 y -1 respectivamente.
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Párrafo

Siempre es recomendable fijar el formato del párrafo a través del estilo. Sin embargo el formato de
uno o más párrafos puede modificarse desde la barra de herramientas a través de herramientas que
pueden  o no estar visibles. Para una forma más efectiva se sugiere hacerlo desde la barra de menú.
Una vez posicionado sobre el párrafo, se activa desde la barra de menu: Format > Paragraph, la
ventana de cambios. Lo mismo puede hacerse posicionando el mouse sobre el párrafo y clickear
botón derecho, que desplegará un menú donde podemos elegir Paragraph.

Figura 117

Se presentan 9 pestañas, algunas de muy fácil  y convencional manejo.  Veremos las partes más
interesantes de estas pestañas 

Indents & Spacing es la pestaña más utilizadas. Allí podemos definir si el párrafo tendrá indentación
adelante o atrás del texto y si será solo en la primera línea. Además, en Spacing podemos fijar la
distancia  al  párrafo  inmediato  superior  (Above  paragraph)  o  al  inmediato  siguiente  (Below
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paragraph). Un detalle interesante es que se puede colocar que el espacio agregado sea solo para
párrafos de diferente estilo, como por ejemplo entre el estilo por defecto que utilizamos para el
texto y los  títulos.  Acá también podemos fijar  el  espaciado entre  líneas  del  texto,  con muchas
opciones

Alignment: permite justificar el párrafo, marginarlo a derecha o izquierda como principal opción.

Outline and Numbering: es interesante esta pestaña porque permite excluir párrafos del numerado
de líneas. Muchas veces para publicar trabajos se nos exige que esté numeradas las líneas, pero
quizás un párrafo por una u otra razon no requiere la numeración. Se puede excluir el mismo desde
esta pestaña, simplemente clickeando “Include this paragraph in line numbering”. Cuando desde
Tools > Line Numbering seleccionemos numeración de lineas, el párrafo excluido no las presentará.

Borders:  permite  colocar  un  recuadro  o  borde  al  párrafo  en  cuestión,  como  lo  muestra
específicamente este mismo párrafo, utilizando Line Arrangement, Figura 118. Además verá que
puede colocar bordes eligiendo todos o algunos de los cuatro lados, e inclusive elegir el tipo de
borde, dándole sombra si se lo desea, Figura 118 con Shadow Style, elegir la profundidad de la
sombra con Distance y el color con Color. 
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Figura 118

rop caps, permite asignar a la primer letra del párrafo un estilo y tamaño diferente, Figura
119. Puede ser útil en algunos casos, como la escritura de libros, usando esta herramienta la
inicio  de  un  tema  o  capítulo.  En  este  párrafo  justamente  vemos  la  inserción  de  esta

herramienta en la primer letra del párrafo. Con Settings se puede fijar la cantidad de letras del inicio
que se tomarán  y cuantas lineas ocupará.

D
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Figura 119

Area,  permite  definir  justamente  a  un  párrafo  como  un  área  y  darle  colores,  transparencia  o
patrones. En este párrafo asignamos un gradiente de color.

Bullets and Numbering

Las viñetas y numeraciones de párrafos es una necesidad que se nos presenta cuando tenemos que
detallar pasos de un proceso o identificar características de un objeto. Si bien ya hemos desarrollado
mecanismos de numeración, estos fueron aplicados a niveles de títulos, para organizar justamente
los títulos de un documento y las entradas de una tabla de contenido. Cuando deseamos indicar
ítems en un párrafo que se halla en un estilo por defecto, debemos utilizar otro mecanismos y las
viñetas o numeraciones son adecuadas. La forma más sencilla es escribir los ítems y luego agregar
estos elementos, que vemos a continuación:

Escriba estas líneas

• Induzca enter entre cada una

• Al finalizar con los ítems marque con el mouse todos los ítems
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• Diríjase a la barra de menú

• Despliegue Format > Bullets and Numbering

• En la ventana que se abrió primero elija Bullets y seleccione la deseada (no oprima OK)

• Luego haga click en Position

• En Aligned at, coloque 0 (para este ejemplo) asi la vigneta queda sobre el margen izquierdo

• Numbering followed by, elija Space así entre la viñeta y el texto quedará solo un espacio

• En Indent at: elija 0,00, así el texto no tendrá indentación

• El texto le habrá quedado como esta explicación

Figura 120

El problema que puede presentarse es que si sigue escribiendo, cada vez que oprima enter aparecerá
una viñeta. Cuando desea dejar de colocar las viñetas porque este formato finalizó. Haga click con
el botón derecho del mouse, se desplegará un menú, elija Bullets and Numbering. Elija la pestaña
Bullets o Numbering y coloque Remove.

Si desea eliminar todas las viñetas, marque todo el texto y coloque remove. Si desea cambiar el tipo
o la posición, marque todo el texto con vignetas, haga click derecho, elija Bullets y cambie el tipo y
de la misma manera proceda con Position. Al finalizar oprima OK. No necesita marcar todas las
viñetas o numeraciones, con colocarse sobre alguna de ellas y realizar el cambio será suficiente.

Si tiene listados separados por un párrafo, pero desea que las numeraciones queden correlativas, en
primer lugar introduzca ambas listas y luego posicione el puntero del mouse sobre los números de la
segunda, haciendo click con el botón izquierdo, con lo que se sombrearán los números, haga click
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con botón derecho, elija Bullets and Numbering y luego la pestaña Customize y luego Start at, elija
por ejemplo para este caso el número 4 y le quedará una lista como se ve a continuación

1. aaa
2. aaa

3. aa
Párrafo separador de listados

4. aaa
5. aaa

6. aaa

Puede realizar todas estas acciones desde la barra de herramientas con los íconos: 

Page

La configuración de la página es una acción que debería hacerse al comenzar con el documento,
pero lo habitual es que lo dejemos más adelante. Es una buena práctica a la hora de iniciar un
documento fijar todos los estilos que se utilizarán, las viñetas, márgenes, notas al pie y finales y en
sí todos los aspectos. Pero la realidad es que rara vez lo hacemos. Veamos como se configura una
página y sus múltiples opciones. Para ello desde la barra de menú elija: Format > Page

Se abrirá una ventana con  9 pestañas, Figura 120. La pestaña Organizer es de escasa importancia
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Figura 121

Pestaña Page

Esta pestaña permite definir  el  formato de hoja.  Hay varios formatos preestablecidos como por
ejemplo el clásico A4, que si elegimos estos, las opciones Width y Height estarán bloqueadas. Lo
que si podremos elegir es la orientación vertical (Portrait) o apaisada (Lanscape). Pero del listado
Format  podemos  crear  un  formato  propio  con  alto  y  ancho  deseado.  Para  hacer  la  elección,
desplegamos el menú y elegimos User, allí se habilitarán los cuadro de texto: Width y Height.
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Figura 122

En esta pestaña podemos fijar los cuatro márgenes de manera independiente, haciendo click sobre +
o - o bien escribiendo en los cuadros.

Pestaña Area

En esta  pestaña podremos elegir  un color,  gradiente o mapa de bits  para el  fondo del  área de
escritura. Suele ser una buena opción, si por ejemplo se desea crear un documento que tenga la
imagen de nuestro laboratorio de fondo. Podemos incluir una imagen, colocarla de fondo y luego
modificar desde transparencia. Es una muy buena opción para crear un papel membretado. Esta
opción en conjunto con Header and Footer, nos da todo lo necesario.

Pestaña Header

Ya ha sido desarrollado más arriba, accediendo desde la barra de menú Insert. Desde acá se puede
configurar, de la misma manera que se explicó.

Pestaña Footer

Ya ha sido desarrollado más arriba, accediendo desde la barra de menú Insert. Desde acá se puede
configurar, de la misma manera que se explicó.

Pestaña Border

Ya ha sido desarrollado más arriba, accediendo desde la barra de menú Insert. Desde acá se puede
configurar, de la misma manera que se explicó.

Pestaña Columns

111



Clase 6

Si desea insertar columnas, lo
recomendable  es  crear
secciones  del  documento  y
asignar  las  columnas  a  esa
sección.  Por  ejemplo  el
desarrollo de esta pestaña se ha
realizado  dentro  de  una

sección creada específicamente
para explicar el tema y ha sido
configurada  desde  esta
pestaña.  El  uso  de  columnas
desde  Format  >  Page  solo  es
recomendable  para  un
documento  completo

organizado  en  columnas.  Al
salir  de  esta  sección,
retomaremos  la  escritura  en
línea  completa.  Simplemente
haremos click adelante  de  la
sección.

Pestaña Footnote

En esta pestaña hallaremos opciones que nos permiten modificar el área de las notas al pie. Para
seguir leyendo este párrafo haga click en el número superscripto que nos llevará a la nota al pie2

Figura 123

2 Esta nota fue agregada desde Insert >Endnotes and Footnotes. La configuración la hicimos desde Format >Page >
pestaña Footnote. Para ello desplegamos la pestaña y configuramos la zona de nota al pie como indica la figura
(Figura 123) que hallará si vuelve al texto, haciendo click sobre el número 1 de esta nota.
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Como se puede ver, la zona de nota al pie fue configurada cambiando la línea divisoria del texto, el
color  y  patrón  de  ella.  Además  se  fijó  un  tamaño  máximo  de  10  cm.  Las  notas  al  pie  será
incorporadas hasta esa longitud y no más, pasando a hoja siguiente.
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Clase 7

En esta clase veremos formatos del documento en edición. Los cambios de formato en los objetos
de Writer no solo nos permiten aspectos estéticos, como hemos visto en la clase anterior, en muchas
situaciones hallamos acciones bajo el menú Format que nos permiten realizar cambios importantes
en nuestro trabajo

Title page

La herramienta Title page nos permite definir  en nuestro documento páginas que tendrán cierta
independencia del resto del documento. Con un poco de trabajo podríamos alcanzar los mismos
resultados utilizando e incorporando secciones, como ya lo hemos visto. Las Title pages son útiles
por ejemplo en un documento, como un libro, en que tenemos una serie  de páginas que contiene
información que no es la del libro, por ejemplo página del titulo, biografía de los autores, prólogo,
catalogación del libro,  etc.  Normalmente en un libro la página 1 es aquella donde comienza el
primer capítulo. Entonces, para lograr esto una vez escrito el material, observamos el conjunto y
definimos donde debería comenzar la numeración, así definimos el número de Title pages. Para
hacerlo desde la barra de menú ejecutamos Format > Title Page, que abrirá la ventana de la Figura
124. Si ya tenemos escrito el material, utilizamos la opción por defecto "converting existing pages
to title pages" e indicamos el número de páginas. Luego podemos elegir ubicar la Title page al
principio del documento o en una página en particular. Esta última opción parece no utilizable,
resulta difícil imaginar un material que la Title Page, utilizada como su nombre lo dice, no esté al
principio del documento. Con Page Numbering podemos seleccionar que luego de las Title Pages se
resetee el número de página, desde un valor deseado.

Desde Style podrá seleccionar el estilo de texto y con Edit abriremos la ventana que corresponde a
página y allí podremos definir el formato de estas páginas. Así podremos tener un documento con
diferente  formato  de  página.  Resulta  difícil  imaginarse  también  esta  situación,  pero  es  bueno
conocerla. Por supuesto que existen otros aspectos de la página que bien pueden ser diferentes entre
la  introducción que hay en todo libro y el  resto del  documento.  Desde allí  podrán hacerse los
cambios. 
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Figura 124

Watermark

Watermark le permite introducir como fondo de su página una texto conocido como marca de agua.
Es muy útil por ejemplo si está escribiendo un trabajo, para indicar que es una versión preliminar y
no la definitiva. Para ejecutarla desde la barra de menú: Format > Watermark y abrirla la ventana de
la Figura 125

Figura 125

Allí podrá introducir el texto que desea que aparezca en la página, seleccionar el tipo de letra, el
ángulo  en  que  ubicará  el  texto  con  respecto  a  la  línea  horizontal,  el  color  y  el  grado  de
transparencia. Un resultado similar, como hemos ya visto, puede lograrlo utilizando Format > Page
y desde la pestaña Area, seleccionar Bitmap y allí generar una imagen a la que luego le aplica un
porcentaje de transparencia,  desde la pestaña Transparency que halla en la misma ventana.  Por
supuesto Watermark es más rápido si desea introducir una marca de agua y la otra versión es más

115



Clase 7

efectiva si desea introducir una marca de agua que por ejemplo tenga el frente del edificio de su
centro de investigación o lugar de trabajo.

Para eliminar la Watermark, diríjase nuevamente a Format > Watermark y borre el texto que había
introducido. Al oprimir OK, ésta desaparecerá.

Image

Desde la barra de menú Format > Image, podemos ejecutar algunas acciones.  Algunas de estas
acciones ya las hemos desarrollado anteriormente, en el momento de insertar una imagen. Si una
imagen ya ha sido insertada y deseamos realizar modificaciones, podemos hacerlas desde este sitio.
Seleccionamos  la  imagen,  haciendo  click  con el  puntero  del  mouse  y  ejecutamos  las  acciones
indicadas, que abrirán una ventana de la Figura 126

Figura 126

Como podemos ver  nos  permite  recortar  con la  opción Crop del  menú que  se  despliega.  Esta
herramienta ya la hemos utilizado y también la puede ejecutar desde la barra de herramientas con el

ícono  ,  que  aparecerá  en  la  barra  cuando  tenga  marcada  una  imagen.  Desde  este  menú
podremos guardar la imagen como un archivo si lo deseamos. Una opción útil cuando tenemos un
material  en  que  hemos  introducido  una  imagen  y  requerimos  ésta  en  otro  material.  Podremos
guardarla  con diferentes formatos. La opción Filter, permite hacer algunos cambios a las imágenes.
Algunos de ellos son solo aspectos estéticos, pero otros como Invert, puede ser de utilidad. Esta
herramienta invierte los colores dando a la figura un aspecto que en algunos casos puede ser útil.
Con la opción Properties despliega la ventana que ya hemos desarrollado en la clase 4 de este
módulo, en que dispone de mucha cantidad de herramientas de edición de la imagen.
La opción Color del menú, desplegará una ventana en que tiene acceso a cambiar los colores a
traves de la modificación de los porcentajes de rojo, verde y azul, así como el brillo y el contraste. 
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Dibujos

Writer tiene herramientas de dibujo, pero no son recomendables. Este trabajo se recomienda hacerlo
de algunas de las dos maneras siguientes

1- Insertando un objeto OLE de la aplicación Draw desde la barra de menú Insert > Objet > OLE
Object. Esto le permitirá utilizar Draw aun cuando no ha salido del documento.
2- Generar un dibujo en Draw o en Impress,  ambos de LibreOffice,  exportarlo con el  formato
adecuado, generando un archivo que luego insertamos en el documento desde la barra de menú con
Insert > Image. Recuerde que puede insertar imágenes como link y si la imagen require futuros
cambios, podrá realizarlos desde la aplicación utilizada. Si el archivo generado mantiene la misma
ubicación, así como el documento, la imagen se actualizará automáticamente en el documento. 

Manejo de imágenes

Desde la barra de menú Format, podremos utilizar varias herramientas que ya conocemos como
Anchor, Wrap, Flip y Group. Salvo el uso de Anchor que como vimos permite fijar la imagen a
nuestra  preferencia,  siendo  recomendable  el  formato  As  character,  para  evitar  desplazamientos
indeseables. Una opción que puede ser útil es dentro de Wrap, Edit Contour, esto nos permite editar

el  contorno  de  la  imágen  para  ubicar  el  texto  a  su  alrededor,  como
podemos ver con la imagen que hemos colocado en este  párrafo  a
modo  de  ejemplo.  En  primer  lugar  tenemos  una
imagen  introducida  de  forma  convencional.  La
segunda fue editada con Edit contour de la herramienta Format >
Wrap.  Cuando ejecutamos  Edit  Contour  se  abrirá  una  ventana  en  que
podremos seleccionar el contorno con herramientas de rectángulo, óvalo,

a través del dibujo del contorno o bien con auto contorno, que lo hace Writer seleccionando los
bordes de la imagen, Figura 127. Es una herramienta que puede ser de utilidad aunque de ninguna
manera es imprescindible. 
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Figura 127

Style

Desde la barra de menú podemos acceder a estilos de textos y viñetas, entre otros. Esta opción de la
barra de menú no será desarrollada ya hemos visto las opciones de cambio de estilos en otras partes
de la clase. A modo de recordatorio, podemos desplegar a la derecha la barra de estilos desde la
barra de menú View > Styles, que le mostrará una barra lateral con los estilos o bien desde la barra
de herramientas podemos seleccionar cualquier estilo de párrafo y editarlo, Figura 128.
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Figura 128

Tablas 

Sin  duda  las  tablas  son  uno  de  los  objetos  de  gran  utilidad  en  cualquier  trabajo  profesional,
necesarias  para  organizar  contenidos  o  mostrar  resultados.  Desde  la  barra  de  menú  se  pueden
realizar muchísimas acciones con tablas.

Insert Table

Para insertar una tabla, posicionamos el mouse en el lugar deseado y podemos hacerlo desde la
barra de herramientas con el ícono, que despliega una grilla donde seleccionamos el número de filas
y columnas, que serán mostrados en un cuadro de texto,Figura 129

Figura 129

También podemos insertarla desde la barra de menú: Table > Insert table. Desde acá podemos darle
un nombre y fijar el número de filas y columnas, Figura 130. En Options podemos fijar si deseamos
que tenga encabezados de columnas, que Writer tomará como la primer fila y si queremos que los
mismos se repitan en caso que la tabla se corte con el salto de página. También podremos fijarle si
deseamos que la tabla se pueda o no cortar con un salto de página. En la mayoría de las situaciones
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no es conveniente que la  tabla  quede partida entre el  final  de una página y el  comienzo de la
siguiente. Para fijar esta condición elegimos Don't split table over pages

Figura 130

Si utilizamos la opción AutoFormat, se nos desplegará una galería de tablas con formatos diversos,
que nos puede ser de utilidad, Figura 131.

Figura 131
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Insert row - columns

Una vez creada una tabla podemos agregar fila y columnas. Para ello nos posicionamos en una
celda conveniente y desplegamos desde la barra de menú Table > Insert , que nos conducirá a un
menú para realizar la elección. Lo mismo podemos lograr si posicionado en una celda de la tabla
hacemos click con botón derecho del mouse. Allí podremos elegir colocar una columna a la derecha
o izquierda de la que nos encontramos o en una fila arriba o abajo. Pero también podemos elegir
row o column y definir el número de filas y si estas serán agregadas arriba o abajo, Figura 132.

Figura 132

Delete: row - column - table

La opción delete de la barra de menú Table, permite eliminar la fila o la columna correspondiente a
la celda en la que estamos posicionados. Writer no avisará si lo que desea borrar está seguro de
hacerlo. De todas maneras tiene la herramienta Undo. 

Cambio de formato de columnas, filas, tabla o celda

Para diferentes acciones necesitamos seleccionar celdas, filas, columnas o inclusive la tabla entera.
Por  ejemplo  si  deseamos  reformatear  los  caracteres  de  la  tabla.  Tenemos  varias  opciones  para
hacerlo.  Podemos  marcar  con  el  mouse  una  celda  y  manteniendo  el  botón  izquierdo  apretado
arrastrar y de esta manera se resaltarán las celdas seleccionadas. Otra opción es colocarnos en una
celda y desde la barra de menú eligir Table > Select y de allí la opción requerida

Size

La selección del tamaño de filas y columnas es útil a la hora de formatear una tabla. En la Figura
133 se  muestra  la  ventana  que  se  activa  cuando  teniendo  el  puntero  del  mouse  en  una  celda,
elegimos Table > Size > Row Height. Como vemos podemos dejar la opción por defecto "Fit to
size" o bien desmarcarla y elegir a conveniencia la altura de la fila o ancho de la columna.
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Figura 133

Otra opción interesante es cuando tenemos tablas con muchas columnas o filas como ese muestra a
continuación 

y deseamos homogenizar  el  ancho o alto.  Para ello,  marcamos toda  la  tabla  o las  columnas a
homogenizar y seleccionamos Table > Size > Distribute Columns Evenly, con lo que obtendremos
la tabla que se muestra a continuación

Para seleccionar filas o columnas coloque el puntero del mouse justo sobre el borde de la tabla
apuntando a la fila o columna desea y el mouse cambiar a formato flecha indicando fila o columna
por su orientación. Haga click con el botón derecho habrá seleccionado la parte de la tabla, que
quedará resaltada.

Merge cells

 Esta  opción  permite  fusionar  celdas,  opción  necesaria  cuando  deseamos  organizar  contenidos
agrupados por diferente criterios. Por ejemplo en la tabla siguiente,

 fusionaremos  celdas  de  la  primer  fila  y  la  primer  columna  para  organizar  la  misma por  dos
criterios. Para lograrlo marcamos las celdas a fusionar con el botón izquierdo del mouse y cuando
las celdas quedan resaltadas desde la barra de menú ejecutamos: Table > Merge Cells. Ademas
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fusionamos las filas de las columnas 1 y 2 con las columnas 1 y 2 y las sombreamos. A continuación
se muestra lo obtenido.

criterio 1 criterio 2

X Y X Y

opción 1
A

B

opción 2
A

B

Split cells

La herramienta Split Cells permite separar una o más filas en nuevas fila y columnas. Para ello
marcamos la parte de la tabla a separar. Por ejemplo si en la tabla anterior deseamos separar en dos
columnas la columna X del criterio 1, marcaremos la columna y desde la barra de menú ejecutamos
Table > Split Cells y se abrirá una ventana donde podemos seleccionar opción vertical u horizontal
y el numero de divisiones, Figura 134.

Figura 134
Si elegimos vertical  y  Split  cell  into:  2,  obtendremos el  siguiente   resultado sobre la  columna
criterio 1 X

criterio 1 criterio 2

X Y X Y

opción 1
A

B

opción 2
A

B
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Split table

Separar  una tabla  puede ser una buena opción.  Numerosas veces  un colega requiere datos  que
tenemos tabulados, pero solo una parte de ellos. Split table es útil para esto. Por ejemplo si en la
tabla anterior quisiéramos tener una tabla que horizontalmente tenga solo la opción 1, marcamos la
fila de opción 2 y colocaremos desde la barra de menú Table > Split Table, que abrirá una ventana
(Figura  135)  donde tenemos  algunas  opciones,  siendo la  más conveniente  Copy headings,  que
repetirá los títulos de las columnas

Figura 135

el resultado obtenido se muestra en las tablas siguientes. En este caso vemos que solo copió el
primer título, ya que se trataba de una tabla con dos niveles de títulos de columnas.

criterio 1 criterio 2

X Y X Y

opción 1
A

B

criterio 1 criterio 2

opción 2
A

B

Si se desean juntar las tablas, solo hay que eliminar el espacio que quedó entre ellas

Protect - Unprotect cells

Puede ser útil la protección de celdas para evitar accidentales cambios de contenidos. Esto puede
hacerse sobre una celda, fila, columna o tabla. Solo hay que marcar la parte a proteger y ejecutar
Table > Protect Cells. De esta manera no podré modificar el contenido ni escribir si se halla vacía.
Esta opción es muy buena a la hora de generar tablas para que otra persona complete. Por ejemplo
si un técnico de laboratorio tiene que realizar diariamente una actividad y registrar datos en una
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tabla, podría dejarse desprotegido solo los sitios a llenar y el resto protegido. Si la tabla circula entre
diferentes personas, el administrador al recibir la tabla del primer encargado, podrá proteger las
celdas completadas, desproteger las que debe llenar el segundo y enviársela para realizar el trabajo.
El proceso también puede ejecutarse marcando las celdas y oprimiendo botón derecho del mouse
que nos habilitará un menú para elegir la opción, Figura 136.

Figura 136

Number Format

Para cambiar el formato de los contenidos de las celdas, marcamos las celdas a modificar y luego
desde la barra de menú ejecutamos Table > Number Format que abrirá una ventana, Figura 137
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Figura 137

En Category, podemos elegir diferentes formatos. En el caso de la Figura 137, se eligió Number y a
la  derecha  tendremos  las  opciones  con  o  sin  decimales.  Si  elegimos  con  decimales  luego  de
Decimal places podemos elegir la cantidad de decimales y podríamos además indicarle que coloque
en rojo lo que son números negativos. En la tabla siguiente se cargaron datos en las dos columnas
de criterio 1 X. A la izquierda se colocó 0,0325 y a la derecha -0,0325. La fila opción 1 B fue
formateada a dos decimales resaltando en rojo los valores negativos. Note que al elegir número de
decimales, Writer redondea los números y no solamente los trunca.

criterio 1 criterio 2

X Y X Y

opción 1
A 0,0325 -0,0325

B 0,03 -0,03

opción 2
A 0,0325 -0,0325

B 0,0325 -0,0325
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Header Row repeat across pages

Esta opción es muy importante cuando la tabla es grande y corre riesgo de ser cortada por una salto
de página. Para ello nos posicionamos con el mouse sobre la tabla y ejecutamos Tabla > Table
Properties, Figura 138. En la pestaña Text Flow, seleccionamos Allow table to split across page and
columns y Allow row to split across page and columns. 

Figura 138

En el caso de nuestra tabla que tiene dos filas de encabezamiento, seleccionamos Repeat headings
y en The first, elegimos 2, por las dos filas. El resultado lo vemos en la Figura 139, que muestra el
corte de la tabla al llegar al fin de la hoja. Si hubieras querido que la tabla no se corte, eliminamos
las opciones  mencionadas.

127



Clase 7

Figura 139

Convert

Esta opción permite transformar textos en tablas y viceversa. El pasaje de tabla a texto es más
sencillo, pero puede complicarse en el caso de subdivisión de filas y columnas en una tabla sin
complicaciones el proceso es sencillo. Para ejemplificarlo creamos una tabla,  marcamos toda la
tabla

1 q a

2 q v

3 q c

4 q d

y elegimos Table > Convert > Table to Text, que nos abrirá una ventana (Figura 140), que nos
permite elegir el separador, en este caso utilizamos Tabs, que introducirá un tabulador
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Figura 140

y nos genera un texto como se muestra a continuación

1 q a

2 q v
3 q c

4 q d
El proceso inverso puede ser mas complejo. Se recomienda separar los componentes de cada celda
por un espacio y luego en la ventana Convert Text o Table elegir Other y colocar un espacio, Figura
141. También se podrá configurar para dar formato a los títulos de columnas. Dejaremos marcada la
opción Border, que nos presentará la tabla con lineas divisorias.

Figura 141

La tabla 
a a a

b b b
x x x 

dará luego de aplicar lo explicado, la siguiente tabla

a a a

b b b

x x x
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Fórmula

Una tabla en Writer tiene columnas que se numeran de izquierda a derecha: 1,2,3.... y filas que se
identifican de arriba hacia abajo como A, B, C, etc

Podemos introducir fórmulas en una celda de manera que realice cálculos automáticamente. En la
tabla siguiente introducimos una fórmula en la celda B2, que luego copiamos a las celdas que se
hallan en la misma columna, hacia abajo. Como la segunda columna calcula el valor surgido de
multiplicar la cantidad por el precio unitario que establecemos a modo de ejemplo en 300. Para
introducir la fórmula posicionamos el mouse en la celda y ejecutamos Table > Formula

En la parte superior de la ventana nos aparecerá una ventana para realizar la edición

Figura 142

Como la fórmula incluirá el valor de la misma fila y la columna 1, solo tenemos que hacer click con
el mouse en esa celda luego colocamos * y el valor. Al dar enter nos aparecerá en la tabla 0, ya que
no asignamos aun valor  a la primer columna.  Si queremos que la  fórmula se repita  en toda la
columna  copiamos  el  contenido  de  la  primer  fila  y  lo  pegamos  en  todas  las  otras  celdas.  Es
importante que para copiar la fórmula esté marcada la celda y no solo el número

introduzca la cantidad valor: precio unitario * cantidad

1 300

2 600

3 900

Columns

Podemos definir algunos aspectos de las columnas y filas, para ello nos posicionamos sobre la tabla
y elegimos Table > Table Properties 

En la  pestaña Table,  podemos fijar  el  ancho de la  tabla,  en este  caso elegimos 14.70 cm y la
ubicación de la tabla a la derecha, dejando un cm arriba y otro abajo sin texto
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Figura 143

generando así la siguiente tabla

introduzca la cantidad valor: precio unitario * cantidad

1 300

2 600

3 900

podemos  modificar  el  ancho  de  columnas  y  dejar  espacios  entre  ellas,  quitando  líneas  si  lo
deseamos y colocando fondo a la tabla. En el ejemplo siguiente sombreamos la primer línea y solo
dejamos lineas horizontales en los datos de la tabla
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Figura 144
generando así la siguiente tabla.

introduzca la cantidad valor: precio unitario * cantidad

1 300

2 600

3 900

Cambio de valores por defecto de tabla

Writer nos propone algunos valores por defecto de la tabla, pero podemos modificarlos desde la
barra de menú. Para ello ejecutamos Tools > Options > libreOffice Writer > Table.

Allí podemos modificar características de la tabla para que siempre que insertemos una tabla lo
haga de la misma manera
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Figura 145
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Clase 8

Diccionarios

Los diccionarios son paquetes que nos permiten controlar la escritura de nuestros documentos de
manera  automática  o  manual.  Se  hallan  disponibles  en  diferentes  idiomas  y  para  diferentes
utilidades en la edición de un texto.

Instalación de diccionarios

Writer  y  libreOffice  disponen  de  diccionarios  que  pueden  ser  instalados  de  Synaptic.  Estos
diccionarios los hallará como hunspell.
Si abrimos Synaptic desde menú principal o bien desde una consola ejecutando sudo synaptic, nos
pedirá contraseña para su uso. Luego en Synaptic pedimos buscar y escribimos hunspell, que nos
presentará una ventana como se muestra en la Figura 146

Figura 146

Vemos una cantidad enorme de archivos que corresponden a cada idioma. Como podemos ver se
hallan instalado en esta  imagen los  diccionarios  en  ingles,  para  diferentes  países  y el  español.
Aquellos marcados en verde son los que se hallan instalados. Si desea instalar un nuevo diccionario
marque la casilla que se halla en blanco haciendo click con el botón derecho y elija mark. Luego
oprima Apply. De esta manera se instalarán los diccionarios seleccionados y estarán disponible para
su uso. Es importante tener presente que para poder hacer uso de los diccionarios deberá cerrar
todas  las  aplicaciones  de  libreOffice  y arrancar  nuevamente,  recién  allí  tendrá  los  diccionarios
activados. 
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Opciones de corrección de escritura

En primer lugar se debe configurar desde la barra de menú: Tools > Options > Language settings >
Language.  Se  abrirá  una  ventana  que  se  muestra  en  la  Figura  147.  Allí  deberá  marcar  los
diccionarios disponibles y los en uso. En Options hallará la opción "Check spelling as you type",
que le permitirá ir chequeando las palabras mal escritas mientras realiza la escritura y las mismas
quedarán subrayadas en color rojo.

Figura 147

Spelling

Luego mientras trabaja en un documento puede realizar diversas acciones. Puede marcar un párrafo
o palabra y desde la barra de menú: Tools > Spelling, activará la ventana de la Figura 148, donde
verá en el cuadro superior el texto seleccionado y la herramienta detenida en la primer palabra que
no  reconoce el diccionario. Abajo en Suggestions tiene opciones que puede elegir haciendo doble
click o bien oprimiendo Correct. Si supone que la palabra se repite puede oprimir Correct All. Si la
palabra no está en la lista de sugerencias, pero es una palabra nueva que usted incorpora puede
oprimir Add to Dictionary, incorporando así la palabra. Esta opción es muy útil especialmente para
incorporar palabras de la profesión o área de trabajo. Esta herramienta también la puede utilizar
copiando un texto que tenga en el portapapeles.    
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Figura 148

Automatic Spell Checking

Como vimos más arriba,  desde Tools > Options  >  Language settings > Language,  activamos:
Check spelling as you type. Esta opción permite ir viendo subrayado en rojo las palabras que no son
reconocidas por el diccionario. Podemos desactivar esta opción desde el mismo sitio o directamente
desde la barra de menú: Tools > Automatic Spell Checking.

Selección de diccionarios

Para seleccionar el diccionario desde la barra de menú se debe ejecutar: Tools > Language, con lo
que desplegará un menú con varias opciones,  Figura 149. Allí se podrá seleccionar si haremos la
corrección sobre una porción del texto seleccionado, sobre un párrafo o todo el texto, viendo cual es
el diccionario actual. Para el ejemplo está seleccionado Spanish (Spain). Si se desea la corrección
en Inglés se deberá clickear English.  
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Figura 149

Una forma más rápida de corrección de escritura es posicionar el puntero del mouse sobre la palabra
que se encuentra subrayada,  indicando un posible error y hacer click con el  botón derecho del
mouse que desplegará un menú con las opciones. En la Figura 150 se muestra la corrección aplicada
a una palabra. Si la palabra no está en los diccionarios puede agregarse con Add to Dictionary.

Figura 150

Autocorrection

Esta herramienta es útil pero deben ser configurada correctamente y utilizada con cuidado dado que
puede llevar a cambios indeseables. Desde la barra de menú desplegamos Tools > Autocorrect >
Autocorrect  Options,  que  desplegará  una  ventana  con  varias  pestañas.  Todas  las  opciones  de
autocorrección funcionarán si está marcado While Typing.

Replace

Si está activada la autocorrección, cuando se escriban algún carácter del listado de la izquierda, será
reemplazado automáticamente por el contenido de la derecha. 
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Figura 151

Debe ser utilizada con cuidado, ya que pueden ocurrir reemplazos innecesarios e inesperados y que
pueden  complicar  algún  documento.  El  listado  es  muy  largo,  pero  pueden  eliminarse  aquellos
reemplazos que no se consideren necesarios, marcándolos en el listado y oprimiendo Delete.
Para que la opción Replace funcione debemos activar en Options la opción Usa replacement table

Exception

Permite  introducir  expresiones  que  no  sean  corregidas  por  el  sistema  de  autocorrección.  Un
problema  habitual  es  por  ejemplo  la  palabra  pH,  muy  común  en  el  área  biomédica,  que  es
transformado  en  ph  o  Ph  automáticamente,  pero  si  lo  definimos  en  las  excepciones,  no  será
corregido,  cosa  que  si  ocurrirá  con  otras  palabra  en  que  comience  con  minúscula  y  siga  con
mayúscula.

Word completion

Esta opción permite realizar una escritura rápida de una palabra. Si está activada la opción: enable
word completion, Writer mostrá una opción, que de ser la correcta podemos aceptar. Esta opción es
muy  útil  para  palabras  científicas  largas  en  las  que  puede  haber  equivocaciones  o  que
introduzcamos  la  misma  palabra  pero  con  escritura  de  formas  diversas  como  por  ejemplo
fosfoenolpiruvatocarboxikinasa, fosfoenolpiruvato carboxikinasa, etc, Figura 152. 

Figura 152

La configuración es clave y se muestra en la Figura 153. Si está marcado show as tip la sugerencia
aparecerá como en la  Figura 152. Si no se marca dicha opción la sugerencia aparecerá sobre la
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misma palabra resaltada.  La opción Accept  with es  la  más importante.  Cuando una palabra es
sugerida tenemos dos opciones: una es seguir escribiendo porque la sugerencia no es la correcta o
bien ejecutar la orden de aceptación. No se recomienda utilizar space para aceptar. Tab parece ser la
más adecuada, pero la mejor será la que resulte de su uso. Las palabras que sugiera serán aquellas
incorporadas en el diccionario en uso. 

Figura 153

Options

En esta pestaña veremos muchas opciones de autocorrección. Si marcamos la casilla de la columna
T, la autocorrección se realizará durante la escritura. En la por ejemplo la opción de corregir dos
mayúsculas al principio de una palabra se ejecutará durante la escritura de manera automática al
oprimir la barra espaciadora y pasar a la siguiente palabra. 

139



Clase 8

Figura 154

Word count

Esta herramienta que se activa desde la barra de menú Tools > Word Count, nos muestra la cantidad
de palabras, caracteres con y sin espacios en la selección que hayamos hecho y en el documento
completo.  Es  una  muy  buena  herramienta  cuando  preparamos  trabajos  para  publicación  o
congresos, así como resúmenes, en los que el número de palabras está acotado. 

Figura 155

Recuerde que Word count  es también un campo,  que puede ser de utilidad si  necesita  tener  el
número de palabras en un documento. Para insertarlo debe ejecutar Insert > Fields > Document >
Statistics > Words. 
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Macros

Los macros son programas que podemos construir y que nos permiten realizar numerosas tareas con
un solo comando. En primer lugar debemos habilitar la posibilidad de grabar macros, para ellos
desde la barra de menú ejecutamos Tools > Options y allí elegimos libreOffice > Advanced, con lo
que  accederemos  a  la  ventana  de  la  Figura  156,  donde  marcaremos  las  dos  opciones:  Enable
experimental features y Enable macro recording

Figura 156

luego de habilitar las opciones indicadas en la barra de menú Tools > macro se nos debe presentar
una ventana como muestra la Figura 157
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Figura 157

A modo  de  ejemplo  plantearemos  una  sucesión  de  tareas  sobre  un  texto  que  mostramos  a
continuación  en  recuadro.  A este  texto  le  aplicamos  los  formatos  negrita,  cursiva  y  centrado,
quedaría entonces 

El agua constituye un bien público, representa un elemento fundamental en la carta de los
derechos humanos y es el área de actuación de las agendas gubernamentales a fin de cumplir

con los Objetivos del Milenio; por ello, es uno de los recursos vitales para el desarrollo
sostenible y social de las comunidades. A su vez, la calidad del agua es un factor determinante de

las condiciones de vida y trabajo de una región.

Para grabar el macro con estas órdenes nos dirigimos primero a Tools > Macro y marcamos grabar
macro, Figura 158
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Figura 158
se abrirá una pequeña ventana que dice Stop Recording, Figura 159

Figura 159
y  a  continuación  ejecutamos  las  acciones  indicadas  sobre  el  texto:  negrita,  cursiva,  centrado.
Finalizado el proceso oprimimos Stop Recording, con lo cual grabamos el macro. Se abrirá una
ventana que nos muestra las carpetas, para guardar el macro guardado, Figura 160.
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Figura 160

Le  asignamos  un  nombre  en  la  casilla  Macro  Name,  en  este  caso  CentradoCursivaNegrita  y
oprimimos  Save.  Con  esto  quedará  archivado  con  un  nombre.  La  elección  del  nombre  es
importante para agilizar el proceso. 
Supongamos que deseamos realizar en otro texto los mismos cambios. Una forma de hacerlo es
marcar  el  texto,  dirigirnos  a  Tools  > Macros  > Run macro,  que abrirá  una ventana  en la  que
podemos  seleccionar  el  macro,  Figura  161.  Lo  marcamos,  y  oprimimos  Run,  con  lo  que  se
ejecutarán todas las acciones automáticamente.

Figura 161
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Una buena práctica será para cada macro agregar una descripción de su tarea, y para ello dispone
en la misma ventana un cuadro de texto "Description".
Una forma más rápida para la ejecución de macros es asignarle a cada macro una combinación de
teclas. Veamos para el caso del macro CentradoCursivaNegrita. Para ello nos dirigimos a Tools >
Customize > Keyboard > Category > LibreOffice Macros y allí buscamos la carpeta en que hemos
guardamos el macro grabado, en este caso utilizamos por defecto Module1, allí encontraremos a
nuestro macro recientemente grabado. 

Figura 162
Marcamos  el  macro  en  cuestión  y  en  la  ventana  superior  Shorcut  Keys  seleccionamos  una
combinación de teclas que esté libre, cosa que notaremos, porque la columna de la derecha estará
sin ningún nombre. En este caso elegimos Alt + C y oprimimos Load. Con esto veremos que a la
derecha del macro en el cuadro Keys aparecerán la combinación de teclas asignadas. Finalmente
oprimimos OK.
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Figura 163

De esta manera tenemos construido y grabado el macro, pero además podemos ejecutarlo con un
comando de teclas, en este caso Alt + C. Para ejecutarlo, marcamos el texto en el que deseamos
hacer los cambios de formato y oprimimos Alt + C y veremos los cambios. 
Podrá notar el tiempo que le ahorrará en su trabajo la aplicación de macros, cuando las tareas a
realizar deben ser ejecutadas con una secuencia que se repetirá durante meses o años. Obviamente
un macro no es una necesidad para una tarea que se hace una sola vez. En la edición de trabajos
muy largos como puede ser un libro con centenas de páginas, el ajuste de formatos es dificultoso,
ya  que  puede  llevar  varios  días  realizarlo.  Esto  trae  como  inconveniente  que  muchas  veces
comenzaremos un día dando formato a algo pero ya no lo haremos igual que el día anterior. Como
esto se repetirá por días, es común que el último formato dado no tenga ninguna semejanza con el
primero. Con esto ahorrará tiempo y ganará precisión en sus trabajos. Quedará para el módulo 5 de
este curso la edición y programación de macros con herramientas más poderosas.

Construcción y uso de bases de datos bibliográficas

Writer  tiene  una  base  de  datos  bibliográfica  que  puede  ser  editada  y  cargada  con  datos
manualmente.  Supongamos que desea  guardar  sus  trabajos  publicados en una base de datos  y
tenerla disponible para cuando crea y edita algún documento. Para ello nos dirigimos a Tools >
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Bibliography Database y se abrirá una ventana con una base de datos, Figura 164 . Para crear una
nueva elegimos New > DataBase

Figura 164
que abrirá una ventana, Figura 165

147



Clase 8

Figura 165  

Elegimos Create a new database y oprimimos Finish, con lo que se abrirá una ventana que nos
permitirá asignar un nombre a nuestra base de datos, para este ejemplo "misTrabajos". 
Oprimimos enter y se abrirá una ventana que nos permite definir la tabla de nuestra base de datos,
elegimos Create Table in Design View
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Figura 166
que nos abrirá una tabla para nombrar y caracterizar a los campos. En este ejemplo crearemos solo
unos campos: título, autores, año y journal. En la segunda columna elegimos el tipo de dato. En
nuestro caso título, autores y journal son caracteres y año lo colocamos en formato numérico.
Debemos elegir uno de los campos como Primary Key, que será un campo cuyo contenido no podrá
repetirse en las diferentes líneas de la base de datos. En este ejemplo elegimos titulo. Oprimimos
guardar,  situación  en  que  nos  pedirá  un  nombre  para  esta  tabla,  que  por  defecto  es  Tabla  1.
Optamos por dejar ese nombre  
En  la  próxima  clase  veremos  como utilizar  esta  base  desde  Writer  y  en  el  módulo  siguiente
desarrollaremos en mayor profundidad la creación y manejo de bases de datos con la aplicación
Base de LibreOffice.
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Clase 9

Confección de documentos personalizados

La  fusión  de  documentos  de  Writer  con  bases  de  datos  o  planillas  de  cálculo  es  una  gran
herramienta que permite ganar precisión en trabajos y ganar mucho tiempo. En esta explicación
veremos  como  confeccionar  certificados  de  personas  que  tomaron  diferentes  cursos  y
confeccionaremos además los sobres para realizar el envío postal.
Para esta clase usted recibió con el material una planilla de cálculo linux29.ods de Calc. En ella
observará una serie de columnas con los datos de los alumnos, Figura 167. 

Figura 167
La construcción de certificados de un curso podría hacerse copiando la información de esta planilla
y pegarla en documentos de textos, pero es innegable la posibilidad de error que existe. Writer en
conjunción con Calc podrá resolver este problema.

Vinculación de Bases de datos

En primer lugar debemos vincular la planilla de datos a Writer para que pueda ser utilizado como
base de datos. Para ello desde la barra de menú ejecutamos: Edit > Exchange Database, con lo que
abriremos una ventana, Figura 168.
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Figura 168

Seguramente  si  es  la  primera  vez  que  utiliza  la  base  de  datos  no  figura  en  la  lista  Available
Databases y deba incluirla. Para ello utilice Browse.... y búsquela en sus carpetas. Una vez hallada
despliegue las tablas de la base de datos y marque la tabla, que en este caso corresponderá a la hoja
llamada sheet1 y oprima Define

Figura 169

De  esta  manera  su  base  de  datos  quedará  utilizable  en  Writer.  Veamos  a  continuación  la
construcción de sobres y certificados
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Sobres

Para construir los sobres utilizaremos la herramienta Envelope a la  que accedemos desde la barra
de menú: Insert > Envelope. Se abrirá una ventana con tres pestañas,  Figura 170. En la pestaña
Envelope dispone una casilla: Sender, que si se marca, permite que cada sobre tenga el agregado del
remitente, el que aparecerá en el vértice superior izquierdo, como muestra la figura de la derecha
abajo.

Figura 170
Luego  debemos  seleccionar  la  base  de  datos.  Como  ya  hemos  vinculado  la  base  de  datos
linux29.ods,  a  Writer,  en  Database  buscaremos  y  seleccionaremos  la  base  de  datos,  en  Table
seleccionaremos la tabla Sheet1 y luego iremos seleccionando de Database field, cada campo en el
orden que deseamos y oprimiremos la flecha para cargarlo en el recuadro Addressee, Figura 171.
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Figura 171

Luego  configuraremos  la  ubicación  de  dirección  y  remitente,  así  como el  tamaño  del  sobre  a
utilizar, la pestaña Format, Figura 172.

Figura 172
y por último, desde la pestaña Format, editaremos la forma en que el sobre será colocado en la
impresora, Figura 173.
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Figura 173

Una vez finalizado este proceso, oprimimos New Document y confeccionará un documento con el
formato del sobre, mostrando los campos, Figura 174. 
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Figura 174
Luego nos dirigimos a Tools > Mail Merge Wizard  y oprimimos Next hasta que aparezca el botón
Finish. Oprimimos éste y tendremos una ventana como se muestra en la Figura 175.
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Figura 175

oprimimos  Edit  Individual  Documents  y  nos  creará  un  documento  con  todos  los  sobres
personalizados, Figura 176.
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Figura 176

Documentos personalizados

Crearemos certificados de cursos a modo de ejemplo, pero esta herramienta puede ser utilizada para
cualquier tipo de documentos con información de una base de datos: pacientes, sustancias químicas,
bibliografía, etc.

Partimos que ya tenemos la base de datos vinculada a Writer, trabajo que hemos realizado para la
confección  de  sobres.  En  caso  que  no  lo  hubiera  hecho  antes,  debe  ejecutarse  esa  acción.  Ya
vinculada  la  base  de  datos,  abrimos  un documento  y  comenzaremos  a  construir  el  documento
maestro que nos servirá para la fusión.
Desde la barra de menú, hacemos click en: View > Data Sources.  Se abrirá una ventana en el
documento que tiene las bases de datos vinculadas a Writer, buscamos la nuestra (Linux29) y la
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desplegamos seleccionando la tabla  certificados.  Una vez que hagamos click nos mostrará a la
derecha los datos de la base de datos, Figura 177.

Figura 177

Comenzamos con la edición del documento e introducimos los campos marcando con el  botón
izquierdo del mouse el nombre del campo y manteniendo apretado arrastramos el campo al sitio del
documento

Figura 178
En el documento aparecerá en el sitio que depositemos el nombre del campo seleccionado, Figura
178. Así completaremos el certificado, con los campos correspondientes, incluyendo inclusive como
campo la fecha, para que cuando se haga el documento, tenga la fecha del día y la firma del director
del curso, .
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Figura 179

Luego nos dirigimos en la barra de menú a Tools > Mail Merge Wizard y se abrirá la misma ventana
que utilizamos para los sobres. Oprimimos Next hasta que se active el botón Finish, con lo que
aparecerán una serie de botones en la barra de herramientas.

Figura 180
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Oprimimos  Edit  Individual  Documents  y  se  producirá  la  fusión  generando  en  cada  página  un
certificado personalizado. En la  Figura 181 se muestra el  primero de ellos, que como se puede
verificar tiene la información de la primer línea de la base de datos

Figura 181

Formularios

Podemos generar también un archivo que sea un formulario que lea la base datos. Veremos una
aplicación sencilla de como confeccionar estos archivos.
Abrimos un nuevo documento, vinculamos a Writer la base de datos, que si ya lo hemos hecho, no
es  necesario que lo  hagamos para cada documento.  Desde la  barra  de menú:  Form, marcamos
Design Mode y Control Wizard.

Lo que haremos es crear una documento que nos muestre todos los datos de cada alumno y que
podamos seleccionarlos o navegar por ellos.
En primer lugar de seleccionamos Form > Table Control, cambiará la forma del puntero del mouse,
así  vamos  al  documento  y  marcamos  y  arrastramos  donde  queremos  que  se  aloje  el  control.
Inmediatamente se abrirá una ventana que nos pedirá que seleccionemos la base de datos y la tabla,
Figura 182
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Figura 182
y por último el o los campos que deseamos colocar en la misma, para ello lo marcamos y hacemos
doble click u oprimimos la flecha ->. Si deseamos eliminar la selección oprimimos <-, Figura 183

Figura 183
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De esta manera nos incluirá el Table Control, Figura 184

Figura 184

Luego podemos insertar Text Box, con la misma metodología y relacionar cada uno de ellos a un
campo de la base de datos. Una vez introducido el Text Box hacemos doble click sobre el y se
abrirá una ventana donde lo más importante es dirigirnos a la pestaña Data y seleccionar el campo
que mostrá el Text Box, Figura 185

Figura 185

Luego desde barra de menú desmarcamos Form > Design Mode y el documento se transformará en
una base datos por la que podremos navegar. 

162



Clase 9

Figura 186

Volveremos sobre este tema en más detalle en módulos venideros.
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VIDEOS Y AUTOEVALUACIONES

VIDEOS Y AUTOEVALUACIONES

Clase 1

vídeo: https://youtu.be/bJm3jQ4dIZk 
autoevaluación: https://forms.gle/YpeQpgEF7FdBGtgX8

Clase 2
vídeo: https://youtu.be/D9BlkZy5UFs 

autoevaluación: https://forms.gle/ygrc59VM3zHuZFiT6
Clase 3

vídeo: https://youtu.be/J71oMZcynTc 

autoevaluación:
https://docs.google.com/forms/d/e/1FAIpQLSfasWpkMAzhCDSepQLrBR1dPOQS6reKlgKqQbIQ
3d2JOBHcpg/viewform?usp=sf_link

Clase 4
vídeo: https://youtu.be/NWzG6kklis8

Autoevaluación: https://forms.gle/Vpf4CefVwXQkaMNb6

Clase 5

vídeo: https://youtu.be/4JjwYoyYYXE 

Autoevaluación: https://forms.gle/JyuBBNbXSytQs5Tv7

Clase 6

vídeo: https://youtu.be/43XWGGb88y8 

Autoevaluación: https://forms.gle/46sTqdBMMpp1sNR88
Clase 7

video: https://youtu.be/zB6y3ExF764

Autoevaluación: https://forms.gle/ZeRi9RrZqQKknhZF6

Clase 8
vídeo: https://youtu.be/PDS2fWGR56s 

Autoevaluación: https://forms.gle/rgbdD7Es7ETkhJtVA
Clase 9

vídeo: https://youtu.be/SR3Y-dFbrPo 
Autoevaluación: https://forms.gle/zz6K3fy7pTYqpFbq6
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